Socks5 and Communicator 4.61

Socks5 and Communicator 4.61

Post by Guardia » Sat, 18 Sep 1999 04:00:00



How do I socksify netscape.  When I run runsocks netscape, it segfaults.

The very short README file that came with socks5 says that the program
must be statically linked to the socks lib or you have to do the above;
also, said that all socks5 options should be supported.  I don't get it
cause netscape has a place to enter the proxy address in preferences?
Do I need to diable Netscapes dns resolver?  Is the pay for version of
socks that netscape sells the same?  Their's comes with  a java config
utility.

--

Guardian

----==-- _                     / /  \
---==---(_)__  __ ____  __    / / /\ \
--==---/ / _ \/ // /\ \/ /   / /_/\ \ \
-=====/_/_//_/\_,_/ /_/\_\  /______\ \ \
A proud member of TeamLinux \_________\/

 
 
 

1. 1 * lmemanHRu-Solaris 7 and communicator 4.61

Hi,

we are using netscape communicator 4.61 with Solaris 7 (sparc).
At start it takes him almost a minute to get ready.  The status line
says
"Connect: Looking up host  <name>" during this time.

This happens even with the local answerbook2-server.

The DNS-server is local (also a Solaris 7 wkstn).

I've read that nscd should cache hosts for netscape 4.5-4.61 working
properly with Solaris 7.

This is true and the settings in nscd.conf are the default values:

    positive-time-to-live    hosts    3600
    negative-time-to-live   hosts    5
    suggested-size                 hosts    211
    keep-hot-count                hosts    20
    old-data-ok                       hosts    no
    check-files                         hosts     yes

Do i have to "tune" them or whatelse am i doing wrong?

Thanks in advance for any help.

Manfred Schaefer

Institute for Applied Optics
University of Stuttgart

2. Bourne Shell INTR kills children

3. Communicator 4.61 with diald causes temporary X freeze

4. Good Sys admin books for SCO?

5. Solaris 7 and communicator 4.61

6. help on xterm

7. Netscape Communicator 4.61

8. NameVirtualHost Question

9. Communicator 4.61 - incompatible with Caldera 2.2?

10. Netscape Communicator 4.61

11. Netscape 4.61, libstdc++ version problems

12. Netscape 4.61 crashes when running JAVA

13. Netscape 4.61 crashes with Java enabled under kernel 2.2.10