Problem with smail not delivering incoming e-mail

Problem with smail not delivering incoming e-mail

Post by Jose L. Gomez Dan » Thu, 21 Jan 1999 04:00:00



Hi!
        First, please send a copy of any answers to

time... :)
        I logged into my debian box today, and found no mail. Being
subscribed to this list, this was a bad omen. No mail has arrived in
the past two days. This same problem happened in the past, but I
sorted it out (unfortunately, I don't know how!).

        Basically, if I telnet to my computer's port 25, I don't get
an indication that smail is sitting there. It looks as if it might
have something to do with /etc/hosts.deny, because telnetting to the
local loop port 25 does not have any problems at all, and local mail
is delivered without a glitch. Mail from the outside world seems to
time out waiting to issue the HELO/EHLO command to my in.smtpd.

        I am using smail 3.2.0.102-1, as packaged in slink. All
dependencies are fine, and I don't know what has caused this program
to stop working.

        Please, if someone's got an idea, help.

        TIA
Jose

--
Jose L Gomez Dans                       PhD student
                                        Radar & Communications Group
                                        Department of Electronic Engineering
                                        University of Sheffield UK

 
 
 

1. MMDF problem: One user's e-mail will not deliver

I have run into a rather inexplicable problem with MMDF.  I have one user
who, though his e-mail configuration is nothing special, is receiving no
e-mail at all.  Everyone else can get it with no problem, but his stays in
the local channel forever.

The only changes that have been made recently was that we forwarded his
mail to another account while he was away from the office.  We have done
this many times in the past with no difficulty, but this time when we
switched it back we began experiencing the above problem.  All of the
deliver processes have been restarted, and all the files have been
rebuilt.  I ran integrity, which revealed some file permission problems,
so I ran fixmog and restarted everything again.  Still this has not solved
the problem.  Any ideas?

Josh

2. "Save Desktop to new.xinitrc" won't save...

3. SMAIL problem: Doesn't deliver mail-forward problem.

4. need help with turning on YP compatibility mode of NIS+

5. Smail and Deliver Problems

6. Compiling bootparams

7. E-mail Messages to Local Users Being Queued, Not Delivered

8. $1000 Sparcbook 3GXs!

9. snedmail not delivering email!!!!!

10. Kmail will not filter my incoming e-mails

11. E-mail is acting strange, incoming mail but not to mailbox??

12. Mail for MY e-mail is acting strange today (no incoming e-mail)

13. e-mail delivery not working (smail)