Getting DIP to work

Getting DIP to work

Post by Francisco Surroc » Wed, 13 Sep 1995 04:00:00



I'm just another newbie trying to get connected with DIP. I have used
netconfig to set my domain to my provider "shadow.net" and have added my
nameserver to my resolv.conf. When I try to run DIP in term mode, I can
see my dyn IP and my hosts IP and get those to the vars rmtip and locip.
When I try to go into mode CSLIP everthing seems fine, DIP drops into the
background and my modem seems to be in SLIP mode, however all net address
are unreachable. I've tryed pinging with hostnames and raw IPs and nothing
seems to work. I have read that DIP is supposed to create a SLIP device in
one's /dev directory s1, s2, etc depending on how many SLIP connections
are active. When I check in my /dev directory I don't see this device.
Well, if anyone has any suggestions I would really appreciate it.
 
 
 

1. Need help getting DIP to work, I'm close....

Hi all, I think I'm  close to getting DIP to finally
work for me.  I have been through (over and over) the
net-Howto and the net2-Howto but I'm still having some
problems.  When I run my dip script, which is basically
the sample given in the Howto's (somewhat stripped as my
configuration is a little simpler, I have a static server
IP).  I get the message that I'm connected, and the IP
numbers it lists as being connected are correct, but
this follows:

SIOCSIFADDR: Operation not permitted
SIOCSIFFLAGS: Operation not permitted
SIOCSIFDSTADDR: Operation not permitted
SIOCDIFFLAGS: Operation not permitted
SIOCSIFMTUL Operation not permitted

It then goes back to a shell prompt with the modem still
connected.  It I try a telnet/ping/ftp of the server, it
says: unable to connect to remote host; Network is
unreachable.  I _HAVE_ r'dtfm's and still don't get it.
Any help appreciated.  BTW, I'm running kernel 1.0 and
everything else, except for the &*$&^# uucp seems OK.

Thanks,
Darrel
--
--------------------------------------------------------------

*                                                            *
--------------------------------------------------------------

2. help! arpwatch flip flop

3. Dip script won't run, but dip -t work?

4. SCSI Cards ?!?!?

5. dip dip dip

6. Fedora Core 1 Backups

7. getting lilo to work with copy of working install on other partition

8. How NIS update the clients after a passwd change?

9. problem getting OSS compatability to work with ALSA: aplay works; /dev/dsp gives noise.

10. Is anybody working on getting Lombard USB working?

11. getting DIP/PPP to retry until connect

12. DIP gets stuck on get $remote remote

13. NEED HELP w/ getting SLIP using DIP