Really, really slow connection to local server via PPP.

Really, really slow connection to local server via PPP.

Post by Matt Gushe » Sun, 20 Jul 1997 04:00:00



Well, this is puzzling--

I've been scratching my head over this for months, reading docs, looking
for non-existent IRQ conflicts because I *thought* I had a problem with
my PCMCIA and/or PPP setup. Just realized that the problem is specific
to *one server*--which happens to be the one I access the most.

* the problem server is in my local domain. It's the one where I have a
shell account (which I often use--or try to use--to ftp stuff back and
forth between home & office), and it's also the primary DNS and the mail
server for the domain.

* the server is an AIX machine which seems up to its job (it's only gone
down once in my 2 years here). When I access it from my office via an
ethernet connection, everything works fine. I can download a multi-meg
file in seconds.

* when I access the net through my PPP connection from home (using a
28.8k PCMCIA modem, dynamic IP addressing), I get reasonable speeds for
http & ftp servers outside the local domain . . . well, slow, but
consistent with what I get in the office.

* when I access this one local server, FTP is mind-numbingly slow (<100
bytes/second!) and I often can't complete a large transfer. Similarly,
if I try to get my mail, it's very slow and tends to stall if there are
a lot of messages.

Any ideas what's causing this? Thanks for any info.

Matt Gushee
Oshamanbe, Hokkaido, Japan

 
 
 

1. ppp cable connection really slow, why?

I have 2 Linux boxes connected to each other via a serial cable
PPP connection set up at 115200. It works, but seems very slow
(ie. around 20kbps xfer speed when using ftp..etc). ifconfig,
setserial all report 115200, and ifconfig reports low
errors in packets.

Does anyone have experience or know why the connection is
running so slowly? On the otherhand, have you gotten this
to work are reasonable speeds (ie. approaching 115200)?
If so, could you please drop me a note?

Thank you;

Lou Leclerc

2. PPP and inforamp.net

3. driver: DMA really really slow

4. solaris utmp_update Wrong number of arguments or invalid user - XWINDOWS dies

5. Really, really slow login with Solaris 2.5

6. Ximian or GNOME 1.4 (Sun)

7. Really slow FTP on local net

8. getting started

9. really slow dsl connection...

10. Ftp connection SunOS <--> 2.0.17 really slow, why?

11. lan ftp connection really slow

12. My PPP is really slow - please help

13. NFS and PPP on Linux REALLY slow