Help cslip doesn't work with 2 linux boxes and null-modem

Help cslip doesn't work with 2 linux boxes and null-modem

Post by Fabien Battel » Sun, 14 May 1995 04:00:00



Does CSLIP require hardware (do you need a modem ?) or can I use it on a serial line like null-modem.
I tried a slattach -p slip and it works ok but with slattach -p cslip, I get no answer from my 2 linux boxes.

                                Thanks for your answers

 
 
 

1. Help cslip doesn't work with 2 linux boxes and null-modem

Hello

I have connected two 486 with a null modem
Both kernels are compiled with options ( from slackware )
TCP/IP  yes
SLIP    yes
CSLIP   yes

I have installed disks N ( binaries for TCP/IP )
It works perfectly with slip, using

route add ...
ifconfig sl0 ...

in the file rc.inet1

and running a process

slattach -p slip -s 38400 /dev/cua1 &

But when I try to use cslip instead of slip the telnet connection to the other
computer doesn't seem to work
It stays on " Escape character is ] " and never asks for login

Is slattach -p cslip -s 38400 /dev/cua1 & not enough to make cslip run ?

2. quake2/glide

3. Need help setting up null modem CSLIP link from Mac to Linux box...

4. RTAI on kernel 2.4.17

5. PPP to ISP and null-modem CSLIP conflict

6. X start but nothing on screen... ?

7. Linux/Win95 to Linux Box Via Null-Modem, then to Internet

8. ADM8211 Linux driver

9. null modem and slip doesn't work on 1.1.80?

10. Why won't uugetty work with null-modem?

11. Null-modem connection to my linux box

12. null-modem SLIP between two linux boxes

13. TOSS_OUTPUT=' >/dev/null' doesn't work