can't resolve symbol '_IO_putc' - SUSE 5.0/5.1

can't resolve symbol '_IO_putc' - SUSE 5.0/5.1

Post by Roland Stenbec » Thu, 19 Feb 1998 04:00:00



Hi!
Ich als LinuxGreenhorn hab ein kleines Problem! Kann mir jemand helfen?
Nachdem ich kde neu vom SUSE - Server geholt habe startet es wenigstens auf
meinem System (Suse 5.0/2.0.33/qt1.32/kde beta 3)...
aber beim ersten Start kommt kurz nach umschalten in den Grafikmodus der
Abbruch und folgener Error:

Quote:>>Starting kaudioserver...Done.
>>Starting kfm -d...Done.
>>Starting kcontrol -init...Done.
>>Starting kbgndwm...Could not attach shm.
>>Done.
>>Starting krootwm...Done.
>>Starting kpanel...Done.
>>kfm: can't resolve symbol '_IO_putc'
>>kwm: can't resolve symbol '_IO_putc'
>>Cannot read direktory:/root/Desktop/Templates
>>ERROR: Templates does not exist '/root/Desktop/Templates'
>>twm: another windowmanager is already running on screen 0?
>>twm: unable to find any unmanaged screens
>>waiting for X server to shut down

- Der Fehler mit dem Templates lie?en sich vermeiden, indem ich einfach ein
leeres Verzeichnis angelegt habe (auch nicht die Musterl?sung, ich wei?)

- Wenn ich jetzt mit startx ein zweites Mal starte bricht KDE nicht ab, es
kommt nur ein leerer Desktop, in dem ich mit der linken Maus ein
Menuaufklappen kann.
(.... Kill, Exit)

Ich hab schon ein menig rumgespielt, wei? aber nicht in welchen Dateinen
welche Infos stehen, drum frag ich die Netzgemeinde, ob mir jemand helfen
kann?

Vielen Dank im Voraus!!!!

Cu

Roland

 
 
 

1. KDE: can't resolve symbol '_IO_putc'

I installed the binary RPMs for KDE Beta 3 onto a Red Hat 4.2 system.
I got the binary RPMs from the libc5 directory. I also got and
installed user libs for Qt from troll.no. When I run kwm (or ldd -r
kwm) I get the error can't resolve symbol '_IO_putc'.  /etc/ld.so.conf
got updated correctly. Any clues? TIA
--
Roy Murphy      \ CSpice -- A mailing list for Clergy Spouses

2. "crt0.o" problem ????

3. can't resolve symbol '_IO_putc'

4. function definition syntax

5. Problem: cant resolv symbol '_IO_putc'

6. KDE 1.1.2 Install problems

7. can't resolve symbol '_h_errno'

8. .signature

9. Netscape 3.0x and 'Can't resolve symbol'

10. ifconfig: can't resolve symbol: '_h_errno'???

11. can't resolve symbol 'XkbLookupKeySym'

12. can't resolve symbol '_h_errno'

13. LIBC 5.4.13: can't resolve symbol '__start___libc_subinit'