Problems Problems Problems.... DNS, HD, X

Problems Problems Problems.... DNS, HD, X

Post by Vaio » Tue, 07 Nov 1995 04:00:00



1. DNS: Has anybody put the named server to work ?
I am trying for days now to setup aliases like ftp.my.com &
www.my.com but the most I managed so far is to get my query back for
the local machines nut not from external hosts...

2. My new 850 MB Conner HD is not recognised as a DOS partition though
LInux fdisk can see it. Can anybody tell me how to use this drive  ??

3. A tip how to get x applications from remote X servers ????
When I rlogin to my Linux host I cannot get an xterm out....

I would be so happy if you could help me on any of the above !

Vaios

 
 
 

Problems Problems Problems.... DNS, HD, X

Post by Luciano Mannuc » Wed, 08 Nov 1995 04:00:00



Quote:> 1. DNS: Has anybody put the named server to work ?

Yep!

Quote:> I am trying for days now to setup aliases like ftp.my.com &
> www.my.com but the most I managed so far is to get my query back for
> the local machines nut not from external hosts...

Are you sure you are *primary* for my.com?

Quote:> 3. A tip how to get x applications from remote X servers ????
> When I rlogin to my Linux host I cannot get an xterm out....

rsh remote.machine xapplication -d yourhost
to get applications running from other machines on your linux screen.
To use the screen of another machine you can telnet to it, set
the environnement variable DISPLAY to machine_where_you_want_display:0
end run almost any application.

luciano.
--
                               Via A. Salaino, 7 - 20144 Milano (Italy)
                               PHONE : +39 2 485781 FAX: +39 2 48578250

______________________________ Software & Services for Advertising & Marketing

 
 
 

Problems Problems Problems.... DNS, HD, X

Post by Theo Van Dint » Wed, 08 Nov 1995 04:00:00


: 1. DNS: Has anybody put the named server to work ?
: I am trying for days now to setup aliases like ftp.my.com &
: www.my.com but the most I managed so far is to get my query back for
: the local machines nut not from external hosts...

yeah... both with slackware 2.2.0 and 3.0 ...

: 2. My new 850 MB Conner HD is not recognised as a DOS partition though
: LInux fdisk can see it. Can anybody tell me how to use this drive  ??

mount /dev/whatever_partition /directory -t msdos

: 3. A tip how to get x applications from remote X servers ????
: When I rlogin to my Linux host I cannot get an xterm out....

you have to do a xhost/DISPLAY thing... do a 'man xhost' and it should explain
a few things for you. 8)

l8a!

--
-----------------------------------------------------------------------------

            WWW Home Page:  http://eclectic.res.wpi.edu/~felicity/
     Active Member in:  LnL, SOMA, and ACM - PGP Key Available via finger
             If Major BBS sucked, it would be good for something.
-----------------------------------------------------------------------------

 
 
 

1. Linux Problems Problems Problems ... DNS, HD, X Windows

1. DNS: Has anybody put the named daemon to work ?
I am trying for days now to setup aliases like ftp.my.com &
www.my.com but the most I managed so far is to get my query back for
the local machines nut not from external hosts...
I've checked th named.* files about a thousand times now....

2. My new 850 MB Conner HD is not recognised as a DOS partition though
LInux fdisk can see it. Can anybody tell me how to use this drive  ??

3. A tip how to get x applications from remote X servers ????
When I rlogin to my Linux host I cannot get an xterm out....

I would be so happy if you could help me on any of the above !

Vaios

2. Diskless Computer

3. problems, problems, 37.5 GB, problems, 1024, problems...

4. DHCP server on Linux -> windows 98 client

5. mail problem?, DNS problem?

6. Does the screensaver shutdown telnet access??

7. kppp problems: (I think a dns problem)

8. xfree86config help on HP8360

9. Problems with Netscape and FTP - DNS problem?

10. DNS - problem (maybe a newbie problem)

11. Solaris 9, Internet access problem, DNS problem?

12. Problems with an IDE HD and new SCSI HD

13. ANSWER Re: Problem installing: Adaptec + IDE HD + SCSI HD