Daemon smbd damaged?

Daemon smbd damaged?

Post by Bas van Weeld » Mon, 23 Aug 1999 04:00:00



Okay! Now' I'v really had it!!! Checked everything and it all seems to
be allright.
But Samba services fail, since the smbd-daemon gives no sign of life,
even when present. When I give: ps x | grep mnb, nothing shows up. But
when I do: /bin/ls/ -l /usr/sbin/smbd /usr/sbin/nmbd, they are both
fine. What can be wrong?

Anybody knows?

Many, many thanks in advance. I'll send you a bunch of roses.

Bas

 
 
 

Daemon smbd damaged?

Post by Peter Edd » Mon, 23 Aug 1999 04:00:00



> Okay! Now' I'v really had it!!! Checked everything and it all seems to
> be allright.

What is "everything"?  How do you know it's alright?

Quote:> But Samba services fail, since the smbd-daemon gives no sign of life,
> even when present. When I give: ps x | grep mnb, nothing shows up. But
> when I do: /bin/ls/ -l /usr/sbin/smbd /usr/sbin/nmbd, they are both
> fine. What can be wrong?

Try, "ps aux | grep smb"  

Is samba being started in your init scripts?  Depending on what
distribution you have, how samba is started may differ, so your
distribution information would be one helpful piece of info.

Peter

 
 
 

Daemon smbd damaged?

Post by pete » Mon, 23 Aug 1999 04:00:00



told us...

Quote:> Okay! Now' I'v really had it!!! Checked everything and it all seems to
> be allright.
> But Samba services fail, since the smbd-daemon gives no sign of life,
> even when present. When I give: ps x | grep mnb, nothing shows up. But
> when I do: /bin/ls/ -l /usr/sbin/smbd /usr/sbin/nmbd, they are both
> fine. What can be wrong?

> Anybody knows?

> Many, many thanks in advance. I'll send you a bunch of roses.

> Bas

how about starting samba ?

/usr/local/samba/bin/smbd -D
/usr/local/samba/bin/nmbd -D
ps waux | grep nmbd  

peter

-----------------

ANTISPAM
goldfisch.atat.at