SuSEfirewall2 and 8.1

SuSEfirewall2 and 8.1

Post by AB » Sat, 25 Jan 2003 22:58:42



Hi all

I have a following problem..

runing SuSE 8.1(server install) with SuSEfirewall2 ..

When firewall is ON I can't access server with netbios name,
I must type inn IP adr insted. Why ?

What do I have to change to access server with
netbios name ( http://machine_name or \\machine_name\share )
in that way that only LAN users can access shares.

thanks

 
 
 

SuSEfirewall2 and 8.1

Post by David Efflan » Mon, 27 Jan 2003 02:27:22



> Hi all

> I have a following problem..

> runing SuSE 8.1(server install) with SuSEfirewall2 ..

> When firewall is ON I can't access server with netbios name,
> I must type inn IP adr insted. Why ?

> What do I have to change to access server with
> netbios name ( http://machine_name or \\machine_name\share )
> in that way that only LAN users can access shares.

I have not used samba for awhile. But are FW_DEV_EXT and FW_DEV_INT
correct in /etc/sysconfig/SuSEfirewall2?  If
FW_PROTECT_FROM_INTERNAL="yes" and/or FW_AUTOPROTECT_SERVICES="yes" have
you included "137:139" in FW_SERVICES_INT_TCP.  Or see FW_TRUSTED_NETS.

--
David Efflandt - All spam ignored  http://www.de-srv.com/
http://www.autox.chicago.il.us/  http://www.berniesfloral.net/
http://cgi-help.virtualave.net/  http://hammer.prohosting.com/~cgi-wiz/

 
 
 

1. SuSE 8.1 active-filter SuSEfirewall2

Hi everybody,

I wonder if you could help me with that question. It doesn't seem to be a
problem, but my firewall logs 1000th of messages regarding port 4662. I
know, it's coming from edonky clients, but I'd like my router to hang up
sometimes...
I've configured the active-filter string in /etc/ppp/options, but the
SuSEfirewall2 still logs that port and I can't see my router (dsl)
disconnects at all.
My config:
SuSE 8.1
kernel 4.2.20 (with ppp_filter configured)
active-filter in /etc/ppp/options: active-filter 'outbound and not icmp[0]
== 3 and not tcp[13] & 4 != 0'

Does anybody know why the firewall still logs the *fucking* edonky ports?

Any help appreciated
Dimmi

2. Mirroring or Duplexing Drives

3. Upgrade RPM3 to RPM4

4. Matrox Mystique ands X.

5. PPP not working

6. Mandrake 8.1 INIT: Id "x" respawning too fast

7. VPN with FreesWan

8. Data Plotting Library DISLIN 8.1

9. Slackware 8.1 on Thinkpad T23

10. ISO-Images for SUSE 8.1

11. Suse upgrade 7.0 ==> 8.1

12. Slow CD Ripping in Mandrake 8.1