PLIP help

PLIP help

Post by Robert Bagins » Wed, 11 Oct 1995 04:00:00



I am using kernel 1.2.13 and compiled my kernel with network support that
includes PLIP. When I try to configure using ifconfig plip1 I get an
unknown interface message. If I recompile without parallel
printer support the PLIP interface appears normal. My question is can
I use both printers and PLIP at the same time?

thanks

Bob

 
 
 

PLIP help

Post by Gary Manni » Wed, 25 Oct 1995 04:00:00




> Newsgroups: comp.os.linux.networking
> Date: 10 Oct 1995 00:20:52 GMT
> Organization: Planet Access Networks - Stanhope, NJ

> I am using kernel 1.2.13 and compiled my kernel with network support that
> includes PLIP. When I try to configure using ifconfig plip1 I get an
> unknown interface message. If I recompile without parallel
> printer support the PLIP interface appears normal. My question is can
> I use both printers and PLIP at the same time?

I ran into the same problem.  I read somewhere that you can use the
"modules" package to switch between using the parallel port for PLIP
and a printer.  Haven't attempted it yet.

Gary Manning

--

Gary

=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=


 ===   #   === | Production Systems Integrity             voice: 916 939-4836
  #    #    #  | International Billing Services           pager: 916 351-6004
  #    #    #  | 5220 Robert J. Mathews Parkway             fax: 916 939-5531
   #   #   #   | El Dorado Hills, CA  95762-5712  
    #######    |                             http://www.ibs.uscs.com/~deptpsi
       #       |=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
  PSI  # CORPS |
      ===      |         "Friends don't let friends drive Fords"
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=

 
 
 

1. PLIP help.

I'm trying to use PLIP between my laptop and my desktop machine. They
are both running brand-new installations of Slakware 3.0.

I'm having the same problem with both machines. When I try to do

        ifconfig plip0 IPA.IPA.IPA.IPA pointtopoint IPB.IPB.IPB.IPB up

I get "unknown server error"

great. What does that mean? Yes, I have taken printer support out of
my kernel, and checked the IRQ's...although, I don't get the
impression that it is even getting that far.

Is there anyone out there running this thing?
--

http://www.cs.virginia.edu/~mwb5y/     Computer Science, University of Virginia

2. linux and staroffice

3. PLIP Help?

4. How to install Linux from PCMCIA cd-rom?

5. PLIP help...and a weird hd...

6. setting locale

7. PLIP : Help please

8. shuJIT doesn't work with patchlevel 6 of the FreeBSD JDK1.3.1

9. PLIP - HELP!!!!!!

10. PLIP- HELP!!!!

11. PLIP: Help on notebook

12. PLIP: help -- handshaking failing!

13. WFW to Linux via PLIP help