arp -a takes forever

arp -a takes forever

Post by Peter Larse » Sat, 03 Jul 1999 04:00:00



Hi All,
I'm running RH 6.0 - just upgraded from 5.2.
When I do a arp -a or a route RH takes forever to return the configuration.
Litterly minutes of wait - and arp doesn't see all computers on the network.
I know I must have a network configuration problem, I just don't know what
could cause a situation like that. Suggestions are very welcome.

Regards
  Peter Larsen

 
 
 

arp -a takes forever

Post by L J Bay » Sat, 03 Jul 1999 04:00:00



>Hi All,
>I'm running RH 6.0 - just upgraded from 5.2.
>When I do a arp -a or a route RH takes forever to return the configuration.
>Litterly minutes of wait - and arp doesn't see all computers on the network.
>I know I must have a network configuration problem, I just don't know what
>could cause a situation like that. Suggestions are very welcome.

Maybe reverse DNS lookups trying to resolve the cached IP addresses to
hostnames. Try: arp -n -a
This shows IP addresses only. If that's fast, the problem was reverse
address resolution.
Also arp -a won't show the whole network - only systems your box
has talked to recently.

 
 
 

1. TRN takes forever and a day to load

I'm running a SLIP on Linux and TRN takes forever to load!  I tried a
bunch of different commandline switches, but nothing seems to fix the
problem. Is there any way to make it speed up?  I even narrowed down my
.newsrc to include only the ten groups I'm subscribed to.

2. help with smtp and imap explaination

3. internal zip drive takes forever to eject

4. Microimages MI/X Linux/NT Install

5. login takes forever

6. Welcome to comp.unix.shell [Frequent posting]

7. after adding new hard drive, mountd takes forever to load

8. HELP: X Crashes (RedHat5)

9. Fetchmail taking forever!

10. mkfs taking forever on fiber attached storage

11. ftp login takes forever!

12. Netscape takes forever to load!

13. Help -- boot takes forever!!!