YDL 2.1 mount/nfs problems

YDL 2.1 mount/nfs problems

Post by top.. » Fri, 25 Jan 2002 07:48:28



I've got a Slackware 8 server (kernel 2.2.19) that dishes out files just
fine to all my Slackware clients.  Now I'm setting up a YDL based laptop
(install was smooth as silk).  But I can't get things to mount.

When I type "rpc.mountd" I get the following error:

Cannot register service:  RPC:  Unabel to receive;  errno = Connection
refused

And inside /var/log/messages I see:

<host> roadie rpc.mountd:  unable to register (mountd, 1, udp)

If I try to just "mount" a directory that I've set up in my fstab, mount
just hangs.  So does rpc.nfsd.  I can't even kill it.

Anyone have some advice?  Are there modules I need to load?  Services?
I'm a Slackware user, so the config here on YDL is a bit alien to me.

While I'm at it ... do I need all those services in /etc/services?
I have everything turned off on my Slack boxes.  Works fine.

Thanks,

DT (email responses preferred)
--
Technical Director - *ia Center for Computer Music
http://www.*ia.edu/music/vccm.html

 
 
 

1. Can I replace ydl 2.1 with ydl 2.3

I currently have a dual boot setup with ydl 2.1 and mac OS 9.2 on an imac.
My question is, can I install ydl 2.3 in place of 2.1 by doing a custom
install without disturbing or otherwise messing with the mac OS 9 partition.
Would it be the same procedure as if I were doing a reinstall of the 2.1
distro?
Thanks  in advance for whatever advice is offered.
Milt

2. Possible addition to contest

3. Problems with 2.1 kernel and NFS mounted mail spool

4. need BASIC pppd help

5. problem NFS-mounting from Solaris 2.1 to HP-UX 9.01

6. RedHat 5.2 Workstation Install: SIS6326

7. ATI XclaimVR and video on YDL 2.1 problem

8. Apache/HTTPd User Authentication

9. Dump Problems in YDL 2.1

10. X problems with YDL 2.1

11. YDL 2.1 Video Problems: 9500/132

12. YDL 2.1 and Bootloader problems

13. YDL 2.1 in iMac. Problem with KDE