aha1510 in RedHat 5.0

aha1510 in RedHat 5.0

Post by Wu Ji » Thu, 12 Feb 1998 04:00:00



RedHat 5.0 does not support aha1510 scsi card. However Redhat 4.1 supports
it. I wonder which sources files that i need to copy from the 4.1 version
to the 5.0 source tree so that i can compile a kernel which can recognize
the card?

I appreciate your reply.

Jie

 
 
 

1. setup.ins error when installing OO in 5.0-REL

I just recently compiled OpenOffice 1.0.2 from ports (vs the package because I
want WITH_TTF_BYTECODE_ENABLED). The make worked fine, but when I do a make
install-user, I get the error about not being able to find setup.ins in
/usr/local/OpenOffice.org1.0/program/. I searched for this error but all the
info I found was old, regarding manual patches (which probably don't work
anymore with current versions) and stuff about it appearing if you're using a
FreeBSD older than 4.6 and to upgrade.

Any idea why this message would be occuring with 5.0-REL?

2. mmaping a dma buffer

3. RedHat 5.0 and Real Player 5.0 for Linux

4. SLS - Installation

5. New HOWTO....HOWTO-Hose-RedHat-Installation (help!)

6. core dump and security

7. upgrade from Redhat Linux 5.0 to redhat linux 5.1

8. ksh93 PS1 & escape sequences

9. RedHat 5.0 to RedHat 5.1

10. Linux(Redhat 5.0, Redhat 4.2, Slackware) failing to recognize hard drive.

11. Redhat CDE and Redhat 5.0

12. Redhat 5.0 --> Redhat 5.1

13. upgrade from Redhat 5.0 to Redhat 5.1