3c905 w/ RH6.0=module loaded, probed, no card found

3c905 w/ RH6.0=module loaded, probed, no card found

Post by tek » Wed, 26 Jan 2000 04:00:00



Well, I've got:
3c905b (if the b matters)
RedHat 6.0

I'm assuming that I installed the module for the new 3c90x drivers
correctly because i followed the instructions and read everything that
came with the driver, since if I use the command "dmesg | more" it says
that the module is loaded, but it won't recognize my card.  Now here's the
funny part, when I first installed the card and the module, it worked, i
was able to ping my windoze box, and it worked correctly.  I was also able
to telnet from my windoze box.  But when I rebooted, it won't work anymore.
It's really wierd that it'd work and then I restart and it won't work.  

I hope that I've given you enough information.  If I haven't, please feel

help.

Thanks in advance,
Jorgen Johnson

------------------  Posted via CNET Linux Help  ------------------
                    http://www.searchlinux.com

 
 
 

3c905 w/ RH6.0=module loaded, probed, no card found

Post by Arjan Driem » Wed, 26 Jan 2000 04:00:00



>I hope that I've given you enough information.  If I haven't, please feel

>help.

Is it configured? (type ifconfig)
What does your routing table look like? (type route -n)

Arjan
--
Live fast, die young, and leave a
flat patch of fur on the highway!
-- S. Quirrel

 
 
 

1. 3c905 w/ RH6.0=module loaded, probed, no card found

Well, I've got:
3c905b (if the b matters)
RedHat 6.0

I'm assuming that I installed the module for the new 3c90x drivers
correctly because i followed the instructions and read everything that
came with the driver, since if I use the command "dmesg | more" it says
that the module is loaded, but it won't recognize my card.  Now here's the
funny part, when I first installed the card and the module, it worked, i
was able to ping my windoze box, and it worked correctly.  I was also able
to telnet from my windoze box.  But when I rebooted, it won't work anymore.
It's really wierd that it'd work and then I restart and it won't work.  

I hope that I've given you enough information.  If I haven't, please feel

help.

Thanks in advance,
Jorgen Johnson

------------------  Posted via CNET Linux Help  ------------------
                    http://www.searchlinux.com

2. Letter to CERT Re Oregon v. Schwartz

3. Upgrade RH6.1 to RH6.2, locks on module load

4. test

5. loading module for 3c905 nic

6. routed: packets from unknown router ....

7. Detecting a scanner after loading driver module (probe-scsi ?)

8. StarOffice and LaserJet 4 Plus

9. 3C90x 3c905 Module not found

10. Newbie: Aztech 2320 sound card totally locks RH6.0 after sound config probe

11. Network Card module probing!!!, Not working.

12. kernel modules not loaded RH6.2

13. Linux can't find my pci video card duriing auto probing.