in.telnetd failing using Win95 Telnet

in.telnetd failing using Win95 Telnet

Post by Daniel Kat » Sat, 06 Jun 1998 04:00:00



Hello all:

I'm not too fluent in Linux, but trying to learn.  I'm using Slackware Linux
2.0.30.  When I try to telnet into the Linux box using the Win95 telnet
using simply "start->run->telnet xx.xx.xx.xx" I get a "connection to host
lost" message.  If I then try to re-connect once the terminal window is up
(but not connected), there is no problem, the client connects.  It has
happened in one other application (Spry's Internet in a Box) and it never
happens in some others.  I'm not completly sure if it's an in.telnetd
problem or it's an inetd problem.

Has anybody seen this before, can anybody help?  I've done debug's on
different ports, and I get a "Segmentation fault (core dumped)" on the
console.

Thanks in advance
Daniel Katz

 
 
 

1. Telnet: is there a way of editing JOT files using telnet on a win95 system.

I am using win95 telnet to access my work station (sgi indy) in school.
I was wondering if there is a way of editing JOT files. Also, I am trying
to ftp from my house to work.When I telnet into my workstation,
I first have to go to the mainstation before I can access my station, but
my ftp only connects to the mainstation. Is there a way or a software that
will connect me to the mainstation then to my workstation.

Thanx, agabas

2. SPARC ULTRA1 Memory errors

3. telnetd won't kill, telnet fails

4. SyQuest Drive Mount

5. Using vi over Win95 telnet connection

6. BIND 9 intranet on network (newbie)

7. telnet dial-in using win95

8. 64MB RAM problem?

9. Running XWindows on a remote machine using a Win95 box via telnet........

10. Telnet failing when using WinTrumpet...

11. Network Problems - Remote Ping successful / telnet local successful / telnet remote failed

12. NETWORK--Outbound TELNET ok but Inbound TELNET fails

13. Compare file modification date using tcsh built-ins