Problem with Redhat 6.1 / SMC Etherpower II on Dell 2400

Problem with Redhat 6.1 / SMC Etherpower II on Dell 2400

Post by news.iway.f » Tue, 20 Jun 2000 04:00:00



hi all,

excuse for my poor anglish :)

I have some problem with dual port card SMC9334BDT
I take a stange mac adress on one of two port in my cards.
and the card don't work.

I have try card on antother platform ( HP on Redhat 6.1.. this configuration
work fine !!!)

I have try some new tulip drivers but this changhe nothing.

I think the problem is perhaps on the DELL 2400.
Have you info , feedback or idea for resolve the problem ?

thx a lot

Fabrice

 
 
 

1. SMC EtherPower II -- drivers, RedHat boot disk?

Hallo;

I'm having problems installing RedHat 4.2 on a new computer. The
RedHat Tulip ethernet driver won't recognize the card, so I'll have to
compile my own. However, I haven't found a suitable driver.

Is there one? Will the regular EtherPower alpha driver work?
How would I replace a driver on the RedHat boot disk with something of
my own?

If it will take more than half a day's work, I'll just take the SMC
back and choose a card that is supported out of the box. In that case,
I'd appreciate suggestions for a fast one..

Thanks;
//erik

--
: erik bunn -  +358 40 543 3838 - AL,simulation,VR,scifi,rpg,LARP        :
::.                                                                    .::
:: .                   So, you think you can tell                     . ::
:.::.:.:..:...              heaven from hell?                 .:..:.:.::.:

2. Default Delete Key Bindings ??

3. Redhat 5.2 & SMC EtherPower II/10/100 & AWE64

4. network driver updates

5. Dell Dimension 2400 Network Driver for Redhat 9.0

6. PATCH: __NO_VERSION_ for ati_pcigart

7. eth0 detection problems (RH7, SMC EtherPower II PCI (9432))

8. home networking

9. Problems with SMC EtherPower II

10. Problem with SMC Etherpower II + kernel newer 2.4.2

11. Problem with an SMC EtherPower II 10/100

12. Ethernet card detection problems (RH7, SMC EtherPower II PCI (9432))

13. Having problems with SMC EtherPower II...