Connecting win98 workstation to Suse 6.4 server

Connecting win98 workstation to Suse 6.4 server

Post by shane.blackwel » Sun, 13 Aug 2000 04:00:00



I was hoping that someone may know the answer to this problem that every one
I know cant sort out.

I have created a Linux SuSe 6.4 machine up, and I'm trying to connect my win
98 machine to it. But nether one sees each other, the IP's are in the same
band but not conflict. I receive no ping, there both configured (as best I
know) in the same way.

Can anyone help Please


 
 
 

Connecting win98 workstation to Suse 6.4 server

Post by Bartek Kostrzew » Sun, 13 Aug 2000 04:00:00


Hmm, you should at least be able to ping eachother. But to see your SuSE box
in Network Neighbourhood, you will have to configure and use SAMBA.



> I was hoping that someone may know the answer to this problem that every
one
> I know cant sort out.

> I have created a Linux SuSe 6.4 machine up, and I'm trying to connect my
win
> 98 machine to it. But nether one sees each other, the IP's are in the same
> band but not conflict. I receive no ping, there both configured (as best I
> know) in the same way.

> Can anyone help Please




 
 
 

Connecting win98 workstation to Suse 6.4 server

Post by Strolle » Tue, 15 Aug 2000 04:00:00



Quote:> I was hoping that someone may know the answer to this problem that every
one
> I know cant sort out.

> I have created a Linux SuSe 6.4 machine up, and I'm trying to connect my
win
> 98 machine to it. But nether one sees each other, the IP's are in the same
> band but not conflict. I receive no ping...

I'm no expert, Shane, but I'd wonder about hardware. From posts I've read
recently (I'd need to check a manual to confirm) ping 127.0.0.1 seems to
ping a machine's own network card, or at least pretend to. I guess if that
works then it tends to suggest the problem is outside the box, if it doesn't
it means that your network card is misconfigured. Someone please correct me
if I'm talking out of my arse here.

The thing that I'm thinking of is your physical connection. Are you using a
hub...? Or cross-over cable...?

Stroller.

 
 
 

1. newbie: win98 and suse linux 6.4 on 30GB HD

Christoph Fuchs a crit :

You are likely to have a problem with either Winblows or Linux, depending
in which order you put them. I don't know if SuSE 6.4 uses the new
or the old Lilo. In the likely case that it still uses the old lilo you can't
have a boot partition higher than the 1024 cylinder limit.
To resolve the problem just make a 15M partition so you'll have this :

1-Primary 4GB winblows
2-15M /boot
3-6G /
4-Extended --> rest in logical partitions

--
Vous en avez plein l'casse du plantage avec Ti-Mou?
C'est l'temps d'essayer Linux
http://www.netonecom.net/~bbcat/
We have software, food, music, news, search,
history, electronics and genealogy pages.

2. New "xad" driver for Adaptec 1540/1542CP SCSI controller

3. Connecting Sparc Station 5 (RH 6.0 for Sparc) and SuSE 6.4 via NFS

4. BIG problems... -> network experts pleez help me!

5. HOW to connect SUSE 6.4 to cable modem via DHCP ??

6. HOWDOI remap the mixer device?

7. NFS SuSE 6.0 -> SuSE 6.4 don`t work

8. Linux emulation on WinNT?

9. Suse 6.4.....................QT library

10. How to display an AIX CDE session on a Suse 6.4 box

11. Epsondrivers for suse 6.4

12. Compiling kde2.1-beta2 under SuSE 6.4......

13. SuSE 6.4 ipchains problems