Cannot network Win98 and RH7.3

Cannot network Win98 and RH7.3

Post by Bob Bro » Tue, 20 Aug 2002 23:37:24



I am trying to connect the two computers with a crossover cable. I
have set the IP addresses, Subnet masks, and the default gateway but
still do not get a connecting when I ping them. On WIN98 I get
"Request timed out" and on the RH I get "Destination Host
Unreachable". Any help some one can give me would be much appriciated
and please don't leave out anything plain and simple that maybe I
forgot.
 
 
 

Cannot network Win98 and RH7.3

Post by Baho Uto » Wed, 21 Aug 2002 07:13:27



> I am trying to connect the two computers with a crossover cable. I have
> set the IP addresses, Subnet masks, and the default gateway but still do
> not get a connecting when I ping them. On WIN98 I get "Request timed
> out" and on the RH I get "Destination Host Unreachable". Any help some
> one can give me would be much appriciated and please don't leave out
> anything plain and simple that maybe I forgot.

Try ping [the_IP_address]

 
 
 

Cannot network Win98 and RH7.3

Post by Bob Kardel » Wed, 21 Aug 2002 12:36:35


What are the network addresses, gateways, etc. (what IP addresses did you
use)?

Where did you get the cable from - did you make it yourself?

What kind of cards are you using?  any lights showing any sign of being
connected?

Bob Kardell


Quote:> I am trying to connect the two computers with a crossover cable. I
> have set the IP addresses, Subnet masks, and the default gateway but
> still do not get a connecting when I ping them. On WIN98 I get
> "Request timed out" and on the RH I get "Destination Host
> Unreachable". Any help some one can give me would be much appriciated
> and please don't leave out anything plain and simple that maybe I
> forgot.

 
 
 

Cannot network Win98 and RH7.3

Post by Bob Bro » Fri, 23 Aug 2002 22:31:37


Sorry for not including this info in the first message.

 RH 7.3
 ------
 IP      : 192.168.1.1
 Mask    : 255.255.255.0

 Win98
 -----
 IP      : 192.168.1.2
 Mask    : 255.255.255.0
 Gateway : 192.168.1.1

The cable was made by a friend who relayy knows what he is doing about
networking ... but he is really stumped on this one. We have even
tested it with an ohm-meter and verified that the correct wires are
swapped for the crossover.

The network cards are both Linksys and are no older than 6 months.

It should be possible to network these two computers without a hub,
and I am completely baffled why even ping won't work!