New User added

New User added

Post by Paul Taubm » Fri, 05 Oct 2001 23:14:57



Hello everyone. I hope that someone can help me with a simple(?)
problem.

Group directories already exist on a RedHat 6.2 linux box. I have
added a new user using linuxconf and added her to an existing group. I
have also used:

smbpasswd -a "username"

to make the connect in samba.

When she logs onto the system, she is recognized, and can map to her
home directory. However, when she tries to map to one of the group
directories, she is prompted for a password. No one else in the group
is prompted for a password. What else needs to be done for her to be
able to connect to this group directory?

Thanks.

Paul.

PS - Can anyone recommend a good book for someone who has found them
in the position of a linux (RedHat 6.2) admin?

 
 
 

New User added

Post by Dean Thompso » Fri, 05 Oct 2001 23:27:44


Hi!,

Quote:> Hello everyone. I hope that someone can help me with a simple(?)
> problem.

> Group directories already exist on a RedHat 6.2 linux box. I have
> added a new user using linuxconf and added her to an existing group. I
> have also used:

> smbpasswd -a "username"

> to make the connect in samba.

> When she logs onto the system, she is recognized, and can map to her
> home directory. However, when she tries to map to one of the group
> directories, she is prompted for a password. No one else in the group
> is prompted for a password. What else needs to be done for her to be
> able to connect to this group directory?

What does the SAMBA log file say ?, is it possible that the share to which she
is connecting to, has a list of "valid users" associated with it as well ?

It isn't a case of an encrypted password issue is it ?

See ya

Dean Thompson

--
+____________________________+____________________________________________+

| Bach. Computing (Hons)     | ICQ     - 45191180                         |
| PhD Student                | Office  - <Off-Campus>                     |
| School Comp.Sci & Soft.Eng | Phone   - +61 3 9903 2787 (Gen. Office)    |
| MONASH (Caulfield Campus)  | Fax     - +61 3 9903 1077                  |
| Melbourne, Australia       |                                            |
+----------------------------+--------------------------------------------+

 
 
 

New User added

Post by Christian Merril » Sat, 06 Oct 2001 01:21:08



Quote:> Hello everyone. I hope that someone can help me with a simple(?)
> problem.

> Group directories already exist on a RedHat 6.2 linux box. I have
> added a new user using linuxconf and added her to an existing group. I
> have also used:

> smbpasswd -a "username"

> to make the connect in samba.

> When she logs onto the system, she is recognized, and can map to her
> home directory. However, when she tries to map to one of the group
> directories, she is prompted for a password. No one else in the group
> is prompted for a password. What else needs to be done for her to be
> able to connect to this group directory?

> Thanks.

> Paul.

> PS - Can anyone recommend a good book for someone who has found them
> in the position of a linux (RedHat 6.2) admin?

Might be wrong about this (still waking up), but I believe there are group
access fields for the shares in smb.conf?

Christian