My ipfwadm doesn't work anymore :-(

My ipfwadm doesn't work anymore :-(

Post by John Oliv » Wed, 10 Dec 1997 04:00:00



I had a rather * weekend.  Wound up hosing my X Windows, then
hosing my whole install trying to fix it.  I reinstalled with Red Hat
5.0, and now I can't get ipfwadm to run.  I remembered it as being
ridiculously simple the first time I set it up, but it just refuses to
go now... Pings from machines on my network to the Internet just time
out.  Linux pings out fine, and the other machines can ping each other
and Linux just fine.

Help!! :-)

 
 
 

1. PPP doesn't work under 2.0.26 anymore :-(

I finally got the gcc upgrade and got 2.0.26 to compile!!!!

Now when I boot, I get:

SIOCCSIFADDR: No Such Device
SIOCCSIFBRDADDR: No Such Device
SIOCCSIFNETMASK: No Such Device
SIOCADDRT: Network is unreachable

What does this mean?

Also... My old kernel allowed me to ppp connect to my ISP using the pppd and
chat commands.  Now it tells me:

Sorry - PPP is not available on this system

But I set CONFIG_PPP=y when I built my kernel.  I also set NETWORKING and
TCP/IP to 'y'.

Does anyone have any suggestions on either of these?


Thanks in advance for the help!

Jon

2. telnet and usernames > 8 characters

3. PPP doesn't die, it just doesn't work anymore

4. Changing IP Addresses, Gateways, and Masks for Solaris 2.6

5. Samba: Can't get browsing to work :-( :-( :-(

6. Problems with Microtek Scamaker II

7. xawtv doesn't work anymore: can't open /dev/video0: No such device

8. Linux machine drops internet after a few minutes

9. svgalib's 3d demo doesn't work anymore

10. ppp-up doesn't work anymore

11. Backspace in ftp doesn't work anymore

12. PLIP doesn't work anymore with 2.4.18

13. 2.0.30: ISDN doesn't work anymore