eth0:transmit timed out, tx-status 00 status e000

eth0:transmit timed out, tx-status 00 status e000

Post by Chuck Moor » Fri, 31 Mar 2000 04:00:00



Have you seen this message and if so how do you fix it.  It occurs on RH
6.1 with a 3Com card.  Runs for days all ok.  Suddenly, when I either do
a large amount of file i/o from Linux to NT(Linux is SAMBA server) or
call a program installed on Linux and mounted from NT.   Doesn't always
happen even in these cases.

I had this happen under RH 5.2 but it went away in RH 6.0 and is now
back with RH 6.1.

Can anyone help - please.  Only cure is to reboot Linux.

Thanks Chuck

 
 
 

eth0:transmit timed out, tx-status 00 status e000

Post by DB » Fri, 31 Mar 2000 04:00:00



> Have you seen this message and if so how do you fix it.  It occurs on RH
> 6.1 with a 3Com card.  Runs for days all ok.  Suddenly, when I either do
> a large amount of file i/o from Linux to NT(Linux is SAMBA server) or
> call a program installed on Linux and mounted from NT.   Doesn't always
> happen even in these cases.

> I had this happen under RH 5.2 but it went away in RH 6.0 and is now
> back with RH 6.1.

> Can anyone help - please.  Only cure is to reboot Linux.

> Thanks Chuck

I have the same prob with a NIC D-Link I solved it on some machine by
changing the system to Mandrake 7
but I though it was a module problem (module via-rhine used for this card)
Also, for a production machine I can't change the system easyly so I wanted
to put a 3COM in it !
I think I will not

can you tell me if  before this message eth0:transmit timed out, tx-status
00 status e000 you have also
 eth0: Something Wicked happened! 2009.

bye
tell me your NIC model....

bye

 
 
 

eth0:transmit timed out, tx-status 00 status e000

Post by Chuck Moor » Fri, 07 Apr 2000 04:00:00




> > Have you seen this message and if so how do you fix it.  It occurs on RH
> > 6.1 with a 3Com card.  Runs for days all ok.  Suddenly, when I either do
> > a large amount of file i/o from Linux to NT(Linux is SAMBA server) or
> > call a program installed on Linux and mounted from NT.   Doesn't always
> > happen even in these cases.

> > I had this happen under RH 5.2 but it went away in RH 6.0 and is now
> > back with RH 6.1.

> > Can anyone help - please.  Only cure is to reboot Linux.

> > Thanks Chuck

> I have the same prob with a NIC D-Link I solved it on some machine by
> changing the system to Mandrake 7
> but I though it was a module problem (module via-rhine used for this card)
> Also, for a production machine I can't change the system easyly so I wanted
> to put a 3COM in it !
> I think I will not

> can you tell me if  before this message eth0:transmit timed out, tx-status
> 00 status e000 you have also
>  eth0: Something Wicked happened! 2009.

> bye
> tell me your NIC model....

> bye

My card driver  is a 3c59x.  I have swapped out cards and even motherboards
thinking there may be an incompatibilty problem but to no avail.  I find this
most annoying.  Hope some helps us out on this soon before I go insane and do
something stupid (like converting my file server to NT).

Cheers
Chuck

 
 
 

1. eth0: transmit timed out, tx_status 00 status e000

Hello all,
I need help with a redhat 5.1 networking problem.
I am using a PCI 3com 3c900.  Linux seems to pick up the card and all the
setting are correct, however, I am still receiving this error message:
"eth0: transmit timed out, tx_status 00 status e000"
Does anyone know how to fix this problem, or at least point me in some
direction.
Thanks,

2. Acidentaly deleted /usr/include AAARRRGGHHH

3. HELP: hme0: late collison

4. Telnet client with multi session capability

5. PICO 2.5 autosave?

6. 3c900:eth0:transmit timed out, tx_status 00, status e000

7. eth0: transmit timed out, tx_status 00 status e000

8. ???"eth0:transmit timed out, Tx_status 00 Status 2000 Tx FIFO room 1536" ???