RH5.1 PPP connection: PPP connection persists, telnet session times out

RH5.1 PPP connection: PPP connection persists, telnet session times out

Post by Kurt Be » Tue, 14 Jul 1998 04:00:00



Ever since I installed RH 5.1 when I connect to an NT Server modem
port and authenticate with PAP/CHAP the physical line connection stays
up as before (5.0) but any telnet session to Unix machines on the same
network time out on inactivity in predictably 2 minutes and 10
seconds.  Since I had no such problems prior to 5.1 I'm wondering why
this is a different animal.  Also it does not help to ping the same
server on a 10 second interval -- the ping keeps on going but again
any telnet session times out.

Would be glad to supply any additional info.  I realize that this is
pretty sketchy but I'm not sure what sort of info would assist.

Thanks,
Kurt Berg

 
 
 

RH5.1 PPP connection: PPP connection persists, telnet session times out

Post by Tom Yo » Tue, 14 Jul 1998 04:00:00



>Ever since I installed RH 5.1 when I connect to an NT Server modem
>port and authenticate with PAP/CHAP the physical line connection stays
>up as before (5.0) but any telnet session to Unix machines on the same
>network time out on inactivity in predictably 2 minutes and 10
>seconds.  Since I had no such problems prior to 5.1 I'm wondering why
>this is a different animal.  Also it does not help to ping the same
>server on a 10 second interval -- the ping keeps on going but again
>any telnet session times out.

Are you able to ping any machines in the 2 minutes and 10 seconds?

If you *can* ping, I would suggest that you disable *all* compression on the
Linux box and try it again.  I have had this problem with connecting to a SCO
box.  I could ping, but not perform other functions (e.g. telnet).

Hope it helps,
Tom

Quote:>Would be glad to supply any additional info.  I realize that this is
>pretty sketchy but I'm not sure what sort of info would assist.


 
 
 

RH5.1 PPP connection: PPP connection persists, telnet session times out

Post by Kurt Be » Tue, 14 Jul 1998 04:00:00





>>Ever since I installed RH 5.1 when I connect to an NT Server modem
>>port and authenticate with PAP/CHAP the physical line connection stays
>>up as before (5.0) but any telnet session to Unix machines on the same
>>network time out on inactivity in predictably 2 minutes and 10
>>seconds.  Since I had no such problems prior to 5.1 I'm wondering why
>>this is a different animal.  Also it does not help to ping the same
>>server on a 10 second interval -- the ping keeps on going but again
>>any telnet session times out.

>Are you able to ping any machines in the 2 minutes and 10 seconds?

Yes I could definitely ping to the same box that I was telnet'ed onto.

Quote:>If you *can* ping, I would suggest that you disable *all* compression on the
>Linux box and try it again.  I have had this problem with connecting to a SCO
>box.  I could ping, but not perform other functions (e.g. telnet).

>Hope it helps,
>Tom

Is there some grand parameter to do this?  If not where are the
several places where this must be done and how?

Thanks for the reply!

-Kurt Berg

 
 
 

RH5.1 PPP connection: PPP connection persists, telnet session times out

Post by Tom Yo » Wed, 15 Jul 1998 04:00:00



>Yes I could definitely ping to the same box that I was telnet'ed onto.

Sorry misunderstood message.  Thought you could not telnet to your system.  If
you are able to telnet properly (even though it times out) your problem is not
related.  

Sorry,
Tom

 
 
 

RH5.1 PPP connection: PPP connection persists, telnet session times out

Post by Andre Francoi » Wed, 15 Jul 1998 04:00:00


Hey Tom,
  I just instlaled RH5.1 on a new HD and I can ping it via my win95 box, but
I cannot telnet.




>>Yes I could definitely ping to the same box that I was telnet'ed onto.

>Sorry misunderstood message.  Thought you could not telnet to your system.
If
>you are able to telnet properly (even though it times out) your problem is
not
>related.

>Sorry,
>Tom

 
 
 

1. ppp: howto trace connection speed /connection time?

Hi  Lin-u[x|s]er,

I use S.u.S.E. 5.3 (kernel 2.0.35) and ppp connections to my ISP.

All is running fine but I want more ;-) (Where do I want to configure
tomorrow...)

1) I would like to trace my time spent already in the internet :-))
   during the current session

2) I would also like to trace the current connection speed to my ISP

Have you any ideas howto?
Any ideas are welcome.

Regards,
Carsten

2. ISO8859-1/Norwegian Characters - The solution

3. Finger's Idle time on incoming PPP connections - what's the connection?

4. Support for Tekram DC-390F PCI SCSI controller?

5. Making PPP device persist, even after lost connection?

6. APM on a Dell Dimension

7. Ask ppp-on and ppp-on-dialer for ppp connection

8. New questions

9. Limit the connection time of telnet/ftp sessions

10. ppp connection terminates after connection established

11. login sessions remain if the ppp connection is dropped

12. ISP connection sharing via a PPP connection with NULL-MODEM

13. PPP/SLIP connection from NT to SCO Unix through direct cable connection