Innd is not started on the Redhat Linux 8.0

Innd is not started on the Redhat Linux 8.0

Post by Amir Mohsen Ema » Thu, 26 Dec 2002 21:30:18



Hi.
I have installed an INN server on my Redhat Linux 8.0 and set its
configuration. But when I run the command "service innd start" , the
innd service fails to be started and show this message : "starting
INND System: Could not open session" . Can someone help me dissolve
this problem ?
Thanks a lot.

Amir Mohsen Emami.

 
 
 

Innd is not started on the Redhat Linux 8.0

Post by Erik Ljungstr? » Thu, 26 Dec 2002 23:40:32



> Hi.
> I have installed an INN server on my Redhat Linux 8.0 and set its
> configuration. But when I run the command "service innd start" , the
> innd service fails to be started and show this message : "starting
> INND System: Could not open session" . Can someone help me dissolve
> this problem ?
> Thanks a lot.

> Amir Mohsen Emami.

Try and look in your logs in /var/log for further information.
And don't crosspost.

--

        -> ipv4: http://www.northernmost.org
        -> ipv6: http://freebsd.northernmost.org
        -> Norrk?ping, Sweden

 
 
 

Innd is not started on the Redhat Linux 8.0

Post by Jeffrey M. Vinoc » Fri, 27 Dec 2002 03:17:06




Quote:

>I have installed an INN server on my Redhat Linux 8.0 and set its
>configuration. But when I run the command "service innd start" , the
>innd service fails to be started and show this message : "starting
>INND System: Could not open session" .

That's not an INN error message, so you'll have to check your
news.crit, news.err, and news.notice log files.

Quote:>Can someone help me dissolve this problem ?

The word you're looking for, by the way, is "resolve".

--
Jeffrey M. Vinocur