3C515 NIC probs

3C515 NIC probs

Post by Don Awal » Mon, 28 Jun 1999 04:00:00



Anyone successfully running on the NIC 3C515-TX?  Autoprobe did not find it,
I am kinda lost on how to get the card recognized in RH 6.0...
 
 
 

3C515 NIC probs

Post by Vidar Andres » Tue, 29 Jun 1999 04:00:00




>Anyone successfully running on the NIC 3C515-TX?  Autoprobe did not find it,
>I am kinda lost on how to get the card recognized in RH 6.0...

http://cesdis.gsfc.nasa.gov/linux/drivers/3c515.html   for a start.

Mvh Vidar Andresen

 
 
 

3C515 NIC probs

Post by D.A.K » Thu, 08 Jul 1999 04:00:00


I posted this as a reply to a similar message.

I had to rebuid my kernel to support the card I have (3Com 3c515). It works
pretty well. The kernel re-build was not hard, just time consuming. Look in
the "Kernel" HOWTO file. I took the defaults for most of the configuration
questions.

        David


> Anyone successfully running on the NIC 3C515-TX?  Autoprobe did not find it,
> I am kinda lost on how to get the card recognized in RH 6.0...

--

PS. Please remove -ignore from my address when replying. It is there
    to keep the spammers at bay.

 
 
 

3C515 NIC probs

Post by bill davids » Thu, 08 Jul 1999 04:00:00



| Anyone successfully running on the NIC 3C515-TX?  Autoprobe did not find it,
| I am kinda lost on how to get the card recognized in RH 6.0...

RH 5.2 had a 3c515 module, did you try a modprobe? I assume it's not
built in, and being recent may not be detected (or even detectable).

--

  The Internet is not the fountain of youth, but some days it feels like
the fountain of immaturity.

 
 
 

1. Need help with driver for 3Com 3c515 NIC....

I recently downloaded source code for the 3c515 NIC driver.  The
instructions were for making it a loadable module.  My problems are:

1.  How do I make it load at bootup?  It does not seem to work if I put in
shell commands in the rc.local file.  However, I put those same commands
in a shell script that I run manually and it works like a charm (usually).

2.  Sometimes when I do run the shell script the kernel barfs.  If I put
in the commands line by line or if I run the script again it's fine.  Is
this because the driver is still somewhat immature?

BTW I downloaded Micro$oft Internet Exploder 4 this morning and it's
actually pretty neat.  Kinda wish we had this kind of GUI shell/desktop
integration for Linux...

Joe Tseng
(301)523-4877

======================================================================
            Webster's Dictionary definition of Windows95:
Windows95: <win-doz-nin-te-fiv> n.
32 bit extensions and a graphical shell for a 16 bit patch to an 8 bit
operating system originally coded for a 4 bit microprocessor, written by a
2 bit company, that can't stand 1 bit of competition.
======================================================================
1997 New York Yankees Baseball (96-66)         #include <disclaimer.h>

2. **ASCII-HELP**

3. 3Com 3C515-TX NIC problem.

4. How to connect to Novel Server

5. 3Com NIC : 3C515-TX

6. "Standard" .kshrc files wanted

7. Problems with 3c515 NIC. Please Help.

8. PCI bus 3C509?

9. anyone successively use dhcp client with a 3com 3c515 NIC?

10. 3c515 NIC

11. 3com fast etherlink (3c515) isa nic

12. Probs with a SMC1211 nic

13. routing probs between nics