trying to find, pick out gigabit Copper NIC for Red Hat Professional Workstation

trying to find, pick out gigabit Copper NIC for Red Hat Professional Workstation

Post by Chad » Sun, 20 Mar 2005 02:59:46



Hello,

I tried a Linksys 10/100/1000  eg1032 gigabit network adapter in a Red Hat
Professional Workstation that has been patched to the most current Kernal
that Red Hat supports for it.

This was / is the purchased workstation from Red Hat a year or two ago I am
told.
On boot up it did not detect the NIC.
I am looking to buy a new card. Any sure things to go out and buy that can
be just plugged in and found?

Not sure if we (our company) will buy a new version of the Red Hat
Workstation Package to upgrade our machine. Though I still do not see any
Linksys support for gigabit adapters.

I am looking at Intel.

 Anyone else having any luck with any brands of gigabit NIC cards in the
same Red Hat platform I am running? If so what ones?

Sincerely,

Chad

 
 
 

trying to find, pick out gigabit Copper NIC for Red Hat Professional Workstation

Post by Raghu Uppall » Sun, 20 Mar 2005 03:50:34


We've been using the DLink DGE-550T for some time on FC3(2.6.10
kernel)/FC1. Drivers included with the distribution, card detected and
configured automatically on bootup. I am assuming RH Pro might have
that too. Not sure though

 
 
 

1. Linksys eg1032 gigabit network adapter and red hat professional workstation

Hello,

Is anyone using a Linksys 10/100/1000 nic card with Red Hat Professional
Workstation?

I just installed the card and the finding new hardware found nothing.

What driver sould I use or what is the trick to find and configure this
card?

We have talked to upgrade this macine to Fedora core 2, and am sure there is
support for this in that, but right now this is a critical machine and we
are not able to bring it down all that often.  But that might be a last
resort.

Chad

2. sparc multi thread debugger (that works?)

3. Red hat 5.0 on Compaq Professional Workstation 5000

4. Too many port?

5. Red Hat's Linux Application CD which ships with Red Hat Professional Server Version 7

6. Segmentation Fault

7. Gigabit Over Copper NICS

8. looking for backup software

9. 3Com Gigabit NICs (copper)

10. Red Hat 7.1 - Installing Red Hat packages after Red Hat is already installed.

11. Can't find root partition when trying to upgrade to Red Hat 6.1

12. Red Hat install doesn't find NICs

13. Red Hat: A.OUTs (ZMAGIC & QMAGIC) still not working right (status rpt)