ping problem

ping problem

Post by nall.. » Sun, 09 Jul 2000 04:00:00



Hi all
I've got two linux machines, one that acts as the gateway/router and the
second is just a client.  The client works perfectly, ftp, www, email etc.  It
doesn't however seem to be able to get a ping responce from anywhere outside
the local network.  traceroute also stops showing info once its gotten passed
the gateway.  Anyone got any ideas on whats happening here?
The gateway can ping and traceroute without any problems.
I am using ipmasq.

Regards Nick

 
 
 

1. ping problem - only one ping made although -c option

Hi !

Another strange issue on my linux box...
When i do a "ping", it always transmits only _one_ packet
and then "hangs", I'll have to CTRL-C out to stop it.

It doesn't matter at all if i specify the -c option or not...
Its very likely that i messed up something on my box, because
that problem wasn't there a few weeks ago.

(I had some problems with shared libraries, maybe thats
where to start searching ?)

Example:

Centaur:/var/named # ping localhost -c 50
PING localhost (127.0.0.1): 56 data bytes
64 bytes from 127.0.0.1: icmp_seq=0 ttl=255 time=0.431 ms

--> no more packets here....after a few minutes CTRL-C'ing out:

--- localhost ping statistics ---
1 packets transmitted, 1 packets received, 0% packet loss
round-trip min/avg/max = 0.431/0.431/0.431 ms

Any suggestion whats going wrong here?

Watz

2. Mach 64 PCI Problems

3. pinging localhost (was: ping problems)

4. Driver for 10BaseRadio?

5. PPP ping problem; PPP local address?

6. Can not login as a root

7. Ping-problem on INT LAN on multihomed router?

8. Solaris 2.1 v 2.0

9. Ping problem

10. Ping Problems

11. Ping Problem