How do you get 2nd ethernet card to work in Linux?

How do you get 2nd ethernet card to work in Linux?

Post by Patrick A. Gree » Fri, 07 Nov 1997 04:00:00



Hi,

  I'm trying to get a second ethernet card to work under linux.  I
compiled a kernel with both NIC's in it and it only recognizes one.  Tnx
for any help.

Pat.

 
 
 

How do you get 2nd ethernet card to work in Linux?

Post by Patrick A. Gre » Sat, 08 Nov 1997 04:00:00



: Hi,
:
:   I'm trying to get a second ethernet card to work under linux.  I
: compiled a kernel with both NIC's in it and it only recognizes one.  Tnx
: for any help.
:
: Pat.

I got it working.  TNX for all the help.

Pat.

 
 
 

How do you get 2nd ethernet card to work in Linux?

Post by Uffe Koc » Fri, 14 Nov 1997 04:00:00


in your lilo.conf add, f.x.:
append="ether=5,0x300,eth0 ether=3,0x320,eth1"

one ne2000 at irq5 adr 0x300, and
one ne2000 at irq3 adr 0x320


>Hi,

>  I'm trying to get a second ethernet card to work under linux.  I
>compiled a kernel with both NIC's in it and it only recognizes one.  Tnx
>for any help.

>Pat.

 
 
 

1. getting linux to see my 2nd pci ethernet card

Hi,

I'm having trouble getting linux (redhat 6) to recognize my 2nd pci
ethernet card.  I have 2 pci ethernet cards (both SMC, one a 10 and one
a 10/100).  Linux recognized the first one (the 10) at install and on
boot.  I can't get it to see the 2nd one.  What do I need to do to set
up this 2nd interface as eth1?

Thanks,
-ML

Sent via Deja.com http://www.deja.com/
Before you buy.

2. Which Flavor?

3. How to make pcmcia ethernet card that works with Linux work with dos? . .

4. RivaTNT

5. trouble getting 3COM 3C900B-TPO ethernet card working with Linux

6. PC-Netlink & Samba

7. Getting an NE2000 ethernet card to work under Linux

8. setuid program don't run from NFS mounted filesystems

9. Need help getting Cabletron E2100 ethernet card working w/linux

10. Configuring 2nd Ethernet card to work

11. 2nd Quad ethernet card not working

12. Getting a Dayna PCI Ethernet Card to work?

13. Problem getting my second ethernet card working...