eth0 hangs

eth0 hangs

Post by iNET » Wed, 04 Aug 1999 04:00:00



I recently installed RH 6.0 on a 486 to act as a gateway for a small
scale DOS based LAN.  When the machine boots up, however, it hangs when
trying to intialize eth0. I am not sure how to get in and edit the
configuration.  I have LILO installed on the MBR, and have a boot
diskette.  Is there a way to remove/diagnose the current config for
eth0, or do I need to do a total re-installation?
 
 
 

eth0 hangs

Post by Raymonds Doetje » Thu, 05 Aug 1999 04:00:00


You can either boot with the boot disk mount your volume and delete all
the entries for ipconfig (wich sets up your card), you can also remove the
card from your system reconfigure it.
Or use append in the lilo command line to give it the right addr and IRQ.
It is probably a hardware conflict.

Raymond


> I recently installed RH 6.0 on a 486 to act as a gateway for a small
> scale DOS based LAN.  When the machine boots up, however, it hangs when
> trying to intialize eth0. I am not sure how to get in and edit the
> configuration.  I have LILO installed on the MBR, and have a boot
> diskette.  Is there a way to remove/diagnose the current config for
> eth0, or do I need to do a total re-installation?


 
 
 

1. Eth0 Hangs on reboot/halt????

I've got a linux box connected to the net via a cable modem /w dhcp.  It
routes my home LAN so it stays up and running for weeks between
reboots/halts.  When it has been up and running for more than a half a day
it will not shut down eth0, however.  It just hangs there and I end up
having to do a hard reboot and let it check the disk for errors.  I really
hate doing this but there's no other way to do it.  If the box has only been
up a few hours everything works fine.  Any suggestions?

2. Port Fowarding with Iptables and Suse 9.1

3. Shutting down eth0 hangs machine

4. Question about timer

5. eth0 hangs

6. RH 8 -PCMCIA(xircom cardbus modem - RBM56G) problem

7. eth0 hangs ppp... modem/nic conflict?

8. AIX 4.0 / 4.05 for ISA INTEL machines...

9. RS/6000 43P-133: System hangs when shutting down eth0

10. Mandrake 8.1 shutdown hangs on shutting down interface eth0 (?)

11. system hangs on 'ifup eth0'

12. help: Rehat 6.1 install hangs on eth0

13. Hanging on startup at eth0