Slip not working in 1.2.3, but works fine in 1.1.59

Slip not working in 1.2.3, but works fine in 1.1.59

Post by Jeremy Cowg » Fri, 14 Apr 1995 04:00:00



I currently run kernel version 1.1.59. Got the slip server working fine with
no problems. Now I finally upgrade to 1.2.3 and slip does not work! Everything
loads ok, it reports the ip and everything like it is sopose to but nothing
happens! (i.e. Load winsock, call in, load netscape, Error, can not locate ...
in DNS). Even if you telnet to your IP, it does not work.

Anyone else having this problem? Anyone know how to fix it?

Jeremy Cowgar

http://www.prgone.com/

 
 
 

Slip not working in 1.2.3, but works fine in 1.1.59

Post by Jared Robert » Tue, 18 Apr 1995 04:00:00


Same thing happened to me when I downloaded a new ready-made kernel for my
ATAPI CD-ROM.  The kernal readme, or whatever, cliamed to have have
slip/slip/ppp support compiled in, but I later discovered it didn't.  Anyway,
it caused EXACTLY the problem you described, so I'd recommend recompiling your
kernel making sure slip, cslip and ppp support are added in.  Oh, and while yer
at it, you might as well grab ver. 1.2.5...

 
 
 

1. tmc-845 works with linux 1.1.59, but nothing newer!

i got linux to recognise my scsi-cd and my tmc-845 by terminating the
connection, swapping STAT_MSG and STAT_CD, and overriding the autoprobe.  

i've tried upgrading my kernel twice (1.1.76 and 1.1.92) and did the exact
same thing, but they don't work.  did they change something about this?

i'd hate to have to keep to kernels around after they come out with the next
stable release.

tia
--
 ___  ____  ____  _  _  ____
/ __)(_  _)( ___)( \/ )( ___)

(___/ (__) (____)  \/  (____)http://www-usacs.rutgers.edu/~sanbeg/

2. Linux Performance and Stability

3. 1.1.59->1.3.20, ifconfig, route stopped working

4. MP3 Player for Alpha

5. How can I get Microsoft Inport BusMouse to work (Linux 1.1.59)?

6. money maker

7. Problems using dip/slip with 1.1.59 kernel.

8. turbo linux

9. Configuring Linux (1.1.59) as a SLIP server.

10. HELP: Linux 1.1.59 as SLIP Server

11. Slip broken in 1.1.59 (or 1.1.52)

12. eth0 not found: linux 1.1.59

13. lp device not found in kernel 1.1.59