Lost networking

Lost networking

Post by Ken » Sun, 03 Nov 2002 06:07:11



I can't figure out what happened on this laptop I'm running Debian 3.0
with kernel 2.4.19 on.  All of a sudden I have no networking anymore.
Can't connect to anything.  It's configured for my work network with a
static IP.  WinXP can connect no problem.  From what I can see,
everything looks fine.  /etc/hosts has my IP.  /etc/resolv.conf has my
DNS servers.  The only place I see my netmask and gateway IPs is in
/etc/network/interface.  ifup and ifdown seem to work properly, at
least from the -v messages.  I am totally confused.  Any suggestions
on where else to look?

Thanks.

-Ken

 
 
 

Lost networking

Post by Ken » Sun, 03 Nov 2002 06:46:44


Forget it.  Turned out that it's a hardware issue with the NIC.  WinXP
was using the 802.11b connection.

-Ken

 
 
 

1. Losing network connection in Mandrake 8.0

I would appreciate any information on a problem with Mandrake 8.0. All is
working well except I keep losing my network connection. When I restart the
network with /etc/rc.d/init.d/network restart it starts working again and
may last a few minutes, or 15-30 minutes then stops again. I checked mail
to root and found this repeating (many, many times) message:

-------------------------
Message 11:
From nobody  Wed Jul  4 07:14:15 2001


Subject: ALERT servers/telnet: localhost (Wed Jul 4 07:14:15)
X-Mailer: /usr/lib/mon/alert.d/mail.alert
Date: Wed,  4 Jul 2001 07:14:15 -0700 (MST)

Summary output        : localhost

Group                 : servers
Service               : telnet
Time noticed          : Wed Jul  4 07:14:15 2001
Secs until next alert :
Members               : localhost

Detailed text (if any) follows:
-------------------------------
localhost: problem connecting to "localhost", port 23: Connection refused
----------------------

Any help will be greatly appreciated.
Thanks,
Donn

2. PPP almost working

3. Losing network shares

4. Samba 2.0.3.x prompt...

5. Sun loses network connection

6. FLEX problem?

7. 3c509 lose network after 10 pings

8. PPP over serial line (w/ Win98 and Linux)

9. Suddenly Lost Network

10. Linux/Alpha on Multia losing network connection

11. Lost Network, but Console is OK

12. Kernel recompile loses networking, RH 7.3

13. 3C509 RH7.1, lose network