Will Mandrake 9.0 handle wireless networking/

Will Mandrake 9.0 handle wireless networking/

Post by Bud » Tue, 07 Jan 2003 15:13:27



I have two pc's with Mandrake 9. 0, one with a wireless router the other
with a wireless adapter and can't get them configured.
Anybody know if this can be done?

Regards,

Bud Z

 
 
 

Will Mandrake 9.0 handle wireless networking/

Post by Timo Voipi » Tue, 07 Jan 2003 21:03:16



> I have two pc's with Mandrake 9. 0, one with a wireless router the other
> with a wireless adapter and can't get them configured.
> Anybody know if this can be done?

http://www.tuxedo.org/~esr/faqs/smart-questions.html

Quite hard to answer because the following info was missing:

-hardware (what router, what card?)
-configuration
-what you've already tried

--

GeekCode ver 3: GU>CC d s-: a--- C++ UL(+)$>+++$ P+>+++ L++(+) E- W++ N++
o? K? w O M- V- PS PE Y+ PGP+ t 5++ X R tv- b++(++++) DI+ D G e- h! r !y

 
 
 

1. Wireless Client on Mandrake Linux 9.0

I've just about got my wireless network all working, but I'm having
problems w/ the WEP setup & hoping one of you nice people can help me.
:)

A bit about my setup:

- Mandrake 9.0
- Netgear MA401
- Linksys Wireless AP + Cable/DSL router (Model BEFW11s4)
- 128 bit WEP

I've downloaded, installed, and configured hostap (for my prisim based
MA401 card), as well as wireless tools (ver .25).  I've used iwconfig
to set my essid, channel, key, turn the key on, turn the key to open,
and set the mode to managed.

I believe it's communicating w/ the Linksys router.  The link lite on
the PC card is a solid green now (no longer blinking, after I changed
the mode to managed from the default of master).   Additionally, doing
a periodic iwconfig shows mostly good stuff under wland (link quality
showing, etc.)

However, I get an ever increasing number of "Rx invalid cyrpt".  I'm
guessing this is because encryption between my laptop and the linksys
router is failing?

(I also seeing an increasing number of "invalid misc", but I'm
guessing that's from other wireless networks in my apartment complex,
etc.)

The way I set my WEP key, was simply going to the linksys config
screen -> WEP Key Setting, and entering the key from there.

This same setting works on other computers in our apartment, including
both OS X & XP.

I tried digging through serveral HOWTO & google-ed both the web &
usenet, but no luck.  Am I missing something?

Am I correct in that it's probably encryption is failing?  Any
suggestions for how I might fix it if so?

Thanks,
-Bill

2. Compaq Qvision 1280

3. Problem zith Mandrake 9.0 using Linksys WPC11 wireless

4. S:Experience with Backup-Options for home-use Workstation

5. Microsoft wireless USB mouse on Mandrake 9.0

6. Some questions about modules

7. Mandrake 9.0 & Wireless Router

8. dump problems

9. Wireless under Redhat 9.0 and Slackware 9.0

10. networking Mandrake 9.0 and Windows XP

11. no network in Mandrake 9.0

12. Mandrake 9.0 Network Settings

13. Newbie Network Help>Mandrake 9.0 + XP