CORRECTION : Can't connect to Xserver SHOULD BE Can't connect to XVNCserver

CORRECTION : Can't connect to Xserver SHOULD BE Can't connect to XVNCserver

Post by Tony » Sun, 23 May 2004 03:11:29



I've got a RH 9 machine running, with x/kde.

From 2 different Windows machines (Win2k and Win98), I can't seem to
connect to the vncserver on the RH system. (failed to connect to
server is displayed, when I connect from the client)

After looking at the System Service Configuration tool in KDE, the
Status for vncserver shows "Xvnc is stopped". When I restart the vnc
service, "VNC server start was successful is displayed in a message
box, yet the staus still shows "Xvnc is stopped"

What am I doing wrong ?

 
 
 

CORRECTION : Can't connect to Xserver SHOULD BE Can't connect to XVNCserver

Post by Chris Willin » Sun, 23 May 2004 06:21:25


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1


Quote:> I've got a RH 9 machine running, with x/kde.

> From 2 different Windows machines (Win2k and Win98), I can't seem to
> connect to the vncserver on the RH system. (failed to connect to
> server is displayed, when I connect from the client)

> After looking at the System Service Configuration tool in KDE, the
> Status for vncserver shows "Xvnc is stopped". When I restart the vnc
> service, "VNC server start was successful is displayed in a message
> box, yet the staus still shows "Xvnc is stopped"

> What am I doing wrong ?

On the server machine, go to the .vnc directory of the user who started
vncserver. In that directory should be a log file which may contain
something useful.

chris

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.4 (GNU/Linux)

iD8DBQFArnLREi1IpCjOY3ERAgrOAJ46J+WfkG4Dmz7PEVIKN+BVcFayggCg0igU
H4YA7ND4DAzgV4tPOkRVOEg=
=p2kt
-----END PGP SIGNATURE-----

 
 
 

CORRECTION : Can't connect to Xserver SHOULD BE Can't connect to XVNCserver

Post by Danny Kaff » Sun, 23 May 2004 06:53:26


Please post log file(/home/USER/.vnc/SOMETHING1.log) .

Also when your connecting you should give the port number.
Example 192.168.1.101:5901

------
danny


> I've got a RH 9 machine running, with x/kde.

> From 2 different Windows machines (Win2k and Win98), I can't seem to
> connect to the vncserver on the RH system. (failed to connect to
> server is displayed, when I connect from the client)

> After looking at the System Service Configuration tool in KDE, the
> Status for vncserver shows "Xvnc is stopped". When I restart the vnc
> service, "VNC server start was successful is displayed in a message
> box, yet the staus still shows "Xvnc is stopped"

> What am I doing wrong ?

 
 
 

CORRECTION : Can't connect to Xserver SHOULD BE Can't connect to XVNCserver

Post by William Hoope » Sun, 23 May 2004 08:17:02


Quote:> After looking at the System Service Configuration tool in KDE, the
> Status for vncserver shows "Xvnc is stopped". When I restart the vnc
> service, "VNC server start was successful is displayed in a message
> box, yet the staus still shows "Xvnc is stopped"

> What am I doing wrong ?

Edit /etc/sysconfig/vncservers

--
William Hooper

If you can remain calm, you just don't have all the facts

 
 
 

1. It's not bad canned meat...

Thanks for your time.  We at I.S.P.O.T. (The International Society
for the Preservation Of Trees (URL http://www.local-touch.com/ISPOT/)) feel
that electronic messages are great for getting the word out while preserving
our friend the tree.  Anyway, please stop by our home page!

Thanks again!

SusieQ

2. Truncated-IP? Are these really bad packets?

3. bringing SCO and Linux together -- mount problem

4. Solaris' latency in re-connecting to a port (was: Are multiple connect()'s valid?)

5. Where to find info?

6. how do I know 'From Where?' I am connected?

7. openssh problems

8. Multiple 'connect' on ONE 'socket'?

9. Cant get modem to connect with 'chat' and 'pppd'

10. PPP can connect but couldn't connect to internet

11. Can't Connect Into Server But Can Connect Out Of

12. How to identify ,through which IP address i'am connected ?