It won't let me format a floppy!!And netscape news doesn't work...

It won't let me format a floppy!!And netscape news doesn't work...

Post by roo » Sun, 22 Sep 1996 04:00:00



root

When I try to format a floppy I will type 'fdformat -n /dev/fd0H1440' and
it will say 'no such device'.I checked and there is a /dev/fd0H1440 file.
What gives?And if I try to mount it by typing ' mount -t ext2 /dev/fd0 /mnt'
and it will say '/dev/fd0 is not a block device.What should I put in
/etc/fstab??I was also wondering how to use netscape news.It will connect
to the news server fine but I can't get it to list all of the news groups(
there's about 15,000 of em').I have a Gateway2000 p5-100 with 8 megs of
RAM and a 28800 data/fax modem on cua0 running linux slackware 3.0 and
win95(I used win95 to post this; I was that desperate!) if all of that
helps.I would be very thankful if someone could please help me.My e-mail

               Thanks for taking the time to read this,
                         Andrew(root)

 
 
 

It won't let me format a floppy!!And netscape news doesn't work...

Post by roo » Sun, 22 Sep 1996 04:00:00


Reposting article removed by rogue canceller.

root

When I try to format a floppy I will type 'fdformat -n /dev/fd0H1440' and
it will say 'no such device'.I checked and there is a /dev/fd0H1440 file.
What gives?And if I try to mount it by typing ' mount -t ext2 /dev/fd0 /mnt'
and it will say '/dev/fd0 is not a block device.What should I put in
/etc/fstab??I was also wondering how to use netscape news.It will connect
to the news server fine but I can't get it to list all of the news groups(
there's about 15,000 of em').I have a Gateway2000 p5-100 with 8 megs of
RAM and a 28800 data/fax modem on cua0 running linux slackware 3.0 and
win95(I used win95 to post this; I was that desperate!) if all of that
helps.I would be very thankful if someone could please help me.My e-mail

               Thanks for taking the time to read this,
                         Andrew(root)