Problem with Unreal Tournament from behind NAT-gateway...

Problem with Unreal Tournament from behind NAT-gateway...

Post by Arago » Sat, 23 Nov 2002 07:45:24



hi all,

I have a home network with 3 computers.

1. Linux 2.4 with Iptables 1.2.5 working as a nat-gateway...
2. Windows 98
3  Windows 2000

When one of us playes Unreal Tournament there's no problem. When we both log
on to the same server our pingtimes get higher and higher... within a few
seconds the game is unplayable... until one of us disconnects from the
server and then everything is alright again....

Other games like Counterstrike work fine...

I would be very greatfull if someone could explain why this is happening...
is it the game that is doing this?
is there something wrong in my iptables script?
is there something i can do about it?

Thnx
  Aragot

 
 
 

Problem with Unreal Tournament from behind NAT-gateway...

Post by Andy Furnis » Sun, 24 Nov 2002 22:32:41



> hi all,

> I have a home network with 3 computers.

> 1. Linux 2.4 with Iptables 1.2.5 working as a nat-gateway...
> 2. Windows 98
> 3  Windows 2000

> When one of us playes Unreal Tournament there's no problem. When we both
> log on to the same server our pingtimes get higher and higher... within a
> few seconds the game is unplayable... until one of us disconnects from the
> server and then everything is alright again....

> Other games like Counterstrike work fine...

> I would be very greatfull if someone could explain why this is
> happening... is it the game that is doing this?
> is there something wrong in my iptables script?
> is there something i can do about it?

> Thnx
>   Aragot

Bandwidth ?

Does it happen on an empty server CS is alot more efficient than newer
stuff.

Andy.