Doom Locks up

Doom Locks up

Post by Stor » Wed, 03 Apr 1996 04:00:00



I have just successfully installed almost everything for linux again. I
have recompiled the kernel for sound and support for all my devices and
now I have a problem with doom. Everytime I run it it locks up my
system. Even the three finger salute doesn't work. I had it working fine
before. Anyone else have this problem? If so how did you fix it.

Thanks!  :)
--
==========================================================
Chris Floersch
Director Floersch Enterprises

Web Page  http://www.he.net/~storm/
Resume   http://www.sunflower.org/~floersh/
==========================================================

 
 
 

Doom Locks up

Post by Richard A. Ortt, J » Thu, 11 Apr 1996 04:00:00


I have the same problem at the initial splash screen.  I haven't fixed
it, yet.  I will let you know if I come across anything.  Please keep
me informed if you find the answer.

 Thanks,

      -Rich


>I have just successfully installed almost everything for linux again. I
>have recompiled the kernel for sound and support for all my devices and
>now I have a problem with doom. Everytime I run it it locks up my
>system. Even the three finger salute doesn't work. I had it working fine
>before. Anyone else have this problem? If so how did you fix it.
>Thanks!  :)
>--
>==========================================================
>Chris Floersch
>Director Floersch Enterprises

>Web Page  http://www.he.net/~storm/
>Resume   http://www.sunflower.org/~floersh/
>==========================================================



Baltimore, MD 21218      |
http://mgs.dnr.md.gov

 
 
 

Doom Locks up

Post by KEEL,PETER BE » Thu, 11 Apr 1996 04:00:00



> I have just successfully installed almost everything for linux again. I
> have recompiled the kernel for sound and support for all my devices and
> now I have a problem with doom. Everytime I run it it locks up my
> system. Even the three finger salute doesn't work. I had it working fine
> before. Anyone else have this problem? If so how did you fix it.

Suppose it's the Sound. You've got to apply the dsp16to8 patch onto Doom if you
have an 8-bit Soundcard. Try oncew to run Doom w/ the soundserv renamed. If
this works, it's the Sound. I know because I had the same problem.

CU
Kirth

 
 
 

Doom Locks up

Post by Ralf Trein » Sat, 13 Apr 1996 04:00:00



(Richard A. Ortt, Jr.) writes:

|> I have the same problem at the initial splash screen.  I haven't fixed
|> it, yet.  I will let you know if I come across anything.  Please keep
|> me informed if you find the answer.

|> >have recompiled the kernel for sound and support for all my devices and
|> >now I have a problem with doom. Everytime I run it it locks up my
|> >system. Even the three finger salute doesn't work. I had it working fine
|> >before. Anyone else have this problem? If so how did you fix it.

Kill the Linux mouse manger "gpm" before you start doom (isn't doom about
killing anyway?)

Ralf.

--

-------------------------------------------------------------------------------
Ralf Treinen, L.R.I. Bat. 490, Universite Paris Sud, F91405 Orsay cedex, France

 
 
 

Doom Locks up

Post by Sverre Kl » Tue, 16 Apr 1996 04:00:00



: (Richard A. Ortt, Jr.) writes:
:
: |> >now I have a problem with doom. Everytime I run it it locks up my
: |> >system. Even the three finger salute doesn't work. I had it working fine
: |> >before. Anyone else have this problem? If so how did you fix it.
:
: Kill the Linux mouse manger "gpm" before you start doom (isn't doom about
: killing anyway?)

I the same problem. Doom will load nicely, then after some secs it will
lock up. Allways in the same spot. I've tried to kill gpm, but it doesn't
affect anything. I've never been able to get it to work. Mabye svgalib
has something to do whith it??

Sverre

 
 
 

Doom Locks up

Post by Ralf Trein » Wed, 17 Apr 1996 04:00:00



Quote:Klov) writes:



|> : (Richard A. Ortt, Jr.) writes:
|> :
|> : |> >now I have a problem with doom. Everytime I run it it locks up
|> my
|> : |> >system. Even the three finger salute doesn't work. I had it
|> working fine
|> : |> >before. Anyone else have this problem? If so how did you fix
|> it.
|> :
|> : Kill the Linux mouse manger "gpm" before you start doom (isn't doom
|> about
|> : killing anyway?)
|>
|> I the same problem. Doom will load nicely, then after some secs it
|> will
|> lock up. Allways in the same spot. I've tried to kill gpm, but it
|> doesn't
|> affect anything. I've never been able to get it to work. Mabye
|> svgalib
|> has something to do whith it??

You might check the TERMINAL HOWTO, I remember vaguely that they say something
about svgalib messing up the terminal, and how to recover.

Ralf.

--

-------------------------------------------------------------------------------
Ralf Treinen, L.R.I. Bat. 490, Universite Paris Sud, F91405 Orsay cedex, France

 
 
 

Doom Locks up

Post by Richard Pinkall-Poll » Wed, 17 Apr 1996 04:00:00




>I the same problem. Doom will load nicely, then after some secs it will
>lock up.

Try turning off the sound in your configuration file.
--

End of local signature.