can't login after installation - please help!!!!

can't login after installation - please help!!!!

Post by Bond Masud » Mon, 02 Mar 1998 04:00:00



Hello. I would appreciate any help with my problem here...

I've been trying to install linux on an old Pentium 100... my problem is
this, everytime after I install the OS, I can't login as root (or anything
else for that matter). I've tried RedHat 5.0 and Slackware 3.4 ... both have
the same problem. I just don't understand it....

In RedHat, I can boot the system and then attempt to login as root... after
entering my passwd the screen blanks and the login prompt is presented to me
again. I've tried several times and still can't get in. I've also tried
reinstalling about 4 times now....

In Slackware, the same thing happens except that it happens after I enter my
login (not password, since the first root login in slackware doesn't require
a password).

I can't believe this is happening.... it doesn't make any sense.... what in
the world is going on? Can anyone suggest a reason or solution to why this
is happening or what might cause such bizzare behavior? Any help would be
appreciated. Please reply to my email or at least forward a copy to my
email, as I want to make sure I don't miss any help that I can get. The

me.

B.

 
 
 

1. slack -- can't login after the installation, help needed!

Hi, I just installed slack, and made a boot disk. At the "login"
prompt, after I type 'root' (to loginas the root), I get the message
"should exec login at the lowest sh." Then I get the login prompt again.  
What does it mean? How am I supposed to login?

Btw, how do I make the swap partition?

Thanks, your help is appreciated,

/Simon

2. Masquerading Question

3. hacker? can't login anymore please help.

4. Flags in if.h

5. HELP PLEASE!!! Can't login anymore.

6. AHA 2940 kernel trouble

7. It's not bad canned meat...

8. what ? unix!

9. Can't login to .99.9 please help

10. It's not bad canned meat...

11. please help! can't login!

12. God please help..upgraded to Xfree 3.3.5-can't login!

13. please help! still can't login!