Failure installing tulip module - syslinux boot disk

Failure installing tulip module - syslinux boot disk

Post by Ackerso » Mon, 07 Jan 2002 08:31:49



I get this trying to install the dec 21*40 driver for a Netgear FA310TX.  I
am using the redhat syslinux boot disk and trying an ftp install.  Any
ideas?  I tried putting the modules.lrp on the boot disk, but I don't think
it loads it on boot.  Thanks
 
 
 

Failure installing tulip module - syslinux boot disk

Post by Dean Thompso » Tue, 08 Jan 2002 09:43:37


Hi!,

Quote:> I get this trying to install the dec 21*40 driver for a Netgear FA310TX.  I
> am using the redhat syslinux boot disk and trying an ftp install.  Any
> ideas?  I tried putting the modules.lrp on the boot disk, but I don't think
> it loads it on boot.  Thanks

Is it possible to do a "lsmod" to see what modules are loaded in memory ?

See ya

Dean Thompson

--
+____________________________+____________________________________________+

| Bach. Computing (Hons)     | ICQ     - 45191180                         |
| PhD Student                | Office  - <Off-Campus>                     |
| School Comp.Sci & Soft.Eng | Phone   - +61 3 9903 2787 (Gen. Office)    |
| MONASH (Caulfield Campus)  | Fax     - +61 3 9903 1077                  |
| Melbourne, Australia       |                                            |
+----------------------------+--------------------------------------------+

 
 
 

Failure installing tulip module - syslinux boot disk

Post by frank pietruszewsk » Wed, 09 Jan 2002 11:00:16



> I get this trying to install the dec 21*40 driver for a Netgear FA310TX.  I
> am using the redhat syslinux boot disk and trying an ftp install.  Any
> ideas?  I tried putting the modules.lrp on the boot disk, but I don't think
> it loads it on boot.  Thanks

Not sure if you mean dec or tulip 21*40.  If its a tulip nic, then load it
with modprobe tulip. It will NOT work if compiled in the kernel.

Frank

 
 
 

1. Error "SYSLINUX 1.48: 0x38dc00fb Boot failed" when trying to install a SuSE 6.4 system

Hello,

im trying to install SuSE Linux 6.4 on some older hardware (Olivetti
M4, Pentium 60, 40 MB Ram, Adaptec 1542 ISA SCSI Controller). Just
immediately after the boot process begins, i get the error message
from the Subject line. I tried different boot images (from the CD-ROM
and written to disk with some other linux system) but with no success.

Interestingly ive no problems using some old SuSE Linux 5.0 bootdisk.

Do you have any idea how i could solve this problem??

Greetings, Joerg Spilker

2. Switch for hard drives

3. Solaris 9 - install - short disk read - boot failure (FYI)

4. newbie xinted question -- xinted dead after upgrading

5. Boot Failure w/ install disks

6. Anyone using the Red Creek VPN?

7. Disk Boot Failure!! After Install

8. a few questions about Linux

9. Suse Linux: DISK BOOT FAILURE, INSERT SYSTEM DISK AND HIT ENTER

10. Answer: Suse Linux: DISK BOOT FAILURE, INSERT SYSTEM DISK AND HIT ENTER

11. Suse Linux: DISK BOOT FAILURE, INSERT SYSTEM DISK AND HIT ENTER

12. Answer: Suse Linux: DISK BOOT FAILURE, INSERT SYSTEM DISK AND HIT ENTER