LILO Install Mistake

LILO Install Mistake

Post by Michael J. Robert » Fri, 12 Jun 1998 04:00:00



Since this was my first time, I was practicing installing RH 5.0, using
an empty Jaz disk (since I didn't want to mess up Win95). I accidentally
(and stupidly) installed LILO in the MBR of my IDE drive instead of on
the SCSI Jaz drive. Now I'm getting the dreaded "01010101..." boot
error.

How can I get my system to boot into Win95? Can I lilo -u /dev/hda from
the rescue disks?

Your help is greatly appreciated!

-Mike Roberts

 
 
 

LILO Install Mistake

Post by Ataraxi » Fri, 12 Jun 1998 04:00:00



> Since this was my first time, I was practicing installing RH 5.0, using
> an empty Jaz disk (since I didn't want to mess up Win95). I accidentally
> (and stupidly) installed LILO in the MBR of my IDE drive instead of on
> the SCSI Jaz drive. Now I'm getting the dreaded "01010101..." boot
> error.

> How can I get my system to boot into Win95? Can I lilo -u /dev/hda from
> the rescue disks?

> Your help is greatly appreciated!

Use a Win 95 boot disk and type "fdisk /mbr".

--

 Official Defunct Poet of alt.books.m-lackey
 Proud Red Hat Linux user
 Fan of Sci-Fi, Fantasy, fine music, and M:TG
 Very Strange Individual

 
 
 

1. Made a stupid mistake in /etc/lilo.conf -- SOLVED!

Greetings (Hal, Leonard, Yan, Tom, and anyone/every else)!

     I'm back on!  <whew>

     I restored five files which had been located in /boot which had
"2.2.5-22" in them (SystemMap, vmlinuz, etc.).

     Having done the full upgrade and restore of my files, I've been having
to rerun some configuration files which I ran early after getting the
system, such as sndconfig, etc.  But, I'm back up, and everything looks
pretty good, and I'm getting there again!

     Hey, I want to say I REALLY APPRECIATE THE HELP of everyone who tried
to help me here!  I plan on offering assistance to anyone I can, as time
permits, and as I learn more!

     I'm grateful for people who read news who can help me with problems
such as this!

     Barry
--
Barry L. Bond, Software Engineer            | Barry L. Bond

72235,1530 (CIS)               <- personal  | KSC, FL  32899

2. Suggested SCSI Hardware

3. dumb newbie mistake with LILO

4. Using footers with Apache 1.2b4

5. lilo mistake ...

6. KDE & Klyx File Problem

7. Big Mistake. (LILO)

8. Motif........Which one dto buy????

9. How to retreive my DOS disk after a lilo mistake

10. How to recover dos partition after lilo installation mistake?

11. printing don't work - I did a mistake after installing CUPS

12. How to Uninstall LILO -o How to boot DOS once LILO is installed?

13. Cannot get LILO to Install on standard install = HELP !!!!!