BIOS32 error when looking at scsi.

BIOS32 error when looking at scsi.

Post by Chris DiBo » Mon, 22 May 1995 04:00:00



Hi..

        I am running linux but I'm having some problems with the scsi
recognition. I have a Future Domain TMC-950 controller and a toshiba 3301 cd
rom. Of course things are running fine under dos. The error I get on boot is
something like "this release needs BIOS32" so boom, no CD rom recognized.

        Any suggestions?

                Thanks in advance!

        Chris DiBona
--
-------------------------------------------------------------------------------
       Visit the Terrorist Profile Weekly Home page at :
                        http://www.site.gmu.edu/~cdibona
                                 You'll be glad you did.
-------------------------------------------------------------------------------

 
 
 

1. Adaptec 2840 SCSI card BIOS32 not installed error

I have an Adaptec 2840A SCSI card with the bios installing to 1C00h memory address, irq
11, for some reason the scsi boot disk I am using gets hung up when it tries to autodetect
my scsi card.  before it freezes it does tell me that the bios is not loaded and that this
is required.  how do i tell it where my scsi card is located.  I did read the latest scsi
how to faq, but there is little said about problems with my card.  please e-mail me with
any suggestions.  thank you

2. RedHat 7.1 install on a Sony Vaio PCG-C1XS Picturebook

3. SCSI doesn't work -- BIOS32 error?

4. D-Link 538tx on Redhat 7.0

5. SCSI Install problems (No BIOS32)

6. Setup Information for ZIP ATAPI Drive?

7. cdrecord 1.8a21 fails with scsi error "write_g1: scsi sendcmd: retryable error"

8. korganizer

9. SCSI disk error : host 1 channel 0 id 4 - L440GX , Adaptec AIC7xx and RedHat SCSI Errors

10. SCSI problem: No BIOS32, AIC7xxx host, and interrupt BRKADRINT 0x1

11. Linux boot fails w "pci_init: no BIOS32" on NCR 3350 w 53c94 scsi

12. BIOS32 and SCSI problems

13. SCSI and BIOS32 extensions