Is a "wheel" mouse possible in RH 5.2 - Logitech First Mouse +

Is a "wheel" mouse possible in RH 5.2 - Logitech First Mouse +

Post by Goe J » Thu, 17 Dec 1998 04:00:00



        Through xconf,  I can set it to get 3 buttons. The middle
wheel will grab a slider bar to navigate a window up and down. But is
it possible to get the wheel working?? In windows is great being able
to navigate a web site or window by rolling the wheel up and down.
        Also, is there any way to get speed of the mouse to work
correctly? Those "Fast, Faster, Ultra Fast" settings just don't cut
it. Is it possible to get the mouse speed to work like it does in
windows?

GJ

 
 
 

Is a "wheel" mouse possible in RH 5.2 - Logitech First Mouse +

Post by Joe Ring » Tue, 22 Dec 1998 04:00:00



>    Through xconf,  I can set it to get 3 buttons. The middle
>wheel will grab a slider bar to navigate a window up and down. But is
>it possible to get the wheel working?? In windows is great being able
>to navigate a web site or window by rolling the wheel up and down.
>    Also, is there any way to get speed of the mouse to work
>correctly? Those "Fast, Faster, Ultra Fast" settings just don't cut
>it. Is it possible to get the mouse speed to work like it does in
>windows?

Try:

http://www.inria.fr/koala/colas/mouse-wheel-scroll/

for info on setting up wheel mice.

--
clear skies,                |http://www.erols.com/jringer3/astro1.htm
Joe                         |
                            |The internet treats censorship like
                            |damage and routes around it.

 
 
 

1. Caldera 2.2 and Logitech First Mouse + (w/ Wheel) and MS Wheel Mouse

Sorry that I am posting this question to a few groups.  I need to get the
answer ASAP for a reason ....

I am using Caldera 2.2.  Somehow I can never get the wheel on my Logitech
First Mouse+ to work.  In XF86Setup, I can't find the appropriate driver for
it.  Is there a driver for it at all?  However, choosing MouseManPlus PS/2
seems to allow the mouse to work fine except the wheel is being ignored.

Also, I tried to switch to the MS Wheel mouse (the cheaper one, not
IntelliMouse), and tried to choose IntelliMouse as the driver.  The mouse
behaves like crazy!  Is this not an appropriate driver for it?  Where can I
find a driver for MS Wheel mouse?

Thanks very much in advance.

Patrick.

2. kernelpanic with Asus A7M 266D (no local apic!)

3. Logitech "Wheel" mouse

4. How can I type extended ASCII ?

5. "Logitech iFeel Mouse USB" mouse model.

6. HELP:Qpopper/IP aliasing

7. logitech "First Mouse"

8. ACK!: GTSI (IBM) IDE won't work!

9. X & Logitech "First Mouse" (3-button)

10. CDE & MOUSE: *must* disable "pasting" via-mouse (GD MFing ShEing MOUSE!)

11. RH 5.2 "Can't find directory tree ..." Error -- Possible Fix

12. Logitech Mouse+ (wheel mouse) and X

13. Mouse "Wheel" dosen′t work