Help please - Samba- Can't get into Redhat during boot

Help please - Samba- Can't get into Redhat during boot

Post by lkhs » Sun, 31 Dec 1899 09:00:00



Hi there,
Damm I am having probs here. At lest I can get back into the News
groups via windoze again.

I installed Samba  on my Redhat 5.2 system and now it hangs during the
boot up process. I get as far as
Starting SMB services : smbd nmbd
Linuxconfig  final setup
-
and then it just sits there and does nothing further..
How do I get back into Redhat? I use LILO to  boot between windoze
(win) and Linux (lin). Is there some command that I can pass to LILO
during bootup so I can just get back into Redhat?

much appreciated
s

 
 
 

Help please - Samba- Can't get into Redhat during boot

Post by S. Par » Sun, 31 Dec 1899 09:00:00



> Hi there,
> Damm I am having probs here. At lest I can get back into the News
> groups via windoze again.

> I installed Samba  on my Redhat 5.2 system and now it hangs during the
> boot up process. I get as far as
> Starting SMB services : smbd nmbd
> Linuxconfig  final setup
> -
> and then it just sits there and does nothing further..
> How do I get back into Redhat? I use LILO to  boot between windoze
> (win) and Linux (lin). Is there some command that I can pass to LILO
> during bootup so I can just get back into Redhat?

> much appreciated
> s

Since the log said smbd and nmbd started, the culprit doesn't seem to be
Samba. Is your run level 5 (booting into X) and did your X setup worked
before Samba installation?

If you think you find the source of the problem, you can boot Linux in
single user mode by typing "lin single" on LILO prompt. Working in the
mode is limited, but you can edit and delete files.

Hope this helps.

 
 
 

1. getting modprobe message during boot - don't know what it means

I get the following modprobe message during boot:

modprobe: can't locate module net-pf-4
modprobe: can't locate module net-pf-5
modprobe: can't locate module net-pf-4
modprobe: can't locate module net-pf-5
modprobe: can't locate module net-pf-4
modprobe: can't locate module net-pf-5

I would like to know what it's looking for so I can fix it or remove
it.

TIA

Jim

2. RS/6000 device driver problem.

3. Help: during boot rc.sysinit gets permission denied

4. subnet and router

5. mounting iso on mac os

6. PLEASE PLEASE HELP Major problem with my SCSI & Redhat 5.0 PLEASE Help

7. burning video files under Linux??

8. Samba 'almost' working - please help

9. very long timeouts on 'nfs' or 'amd' init during boots

10. Hang during boot... please help?

11. Help please with error-message during booting 1.3.63...

12. Can't boot with rh5 boot disk please help