a error /boot/module-info-2.0.34 file is missing

a error /boot/module-info-2.0.34 file is missing

Post by Shane McIntyr » Fri, 18 Sep 1998 04:00:00



I have redhat 5.1 fresh install when I start the Kernel Daemon Configuration
I get a error /boot/module-info-2.0.34 file is missing and I cannot do
without it. This is after doing a fresh installing of Linux and trying to
set my network card up using netconf. Which is not working. as well. I am a
newbie to linux. Please post any advise on this issue
 
 
 

a error /boot/module-info-2.0.34 file is missing

Post by tmk » Fri, 18 Sep 1998 04:00:00


Quote:>I have redhat 5.1 fresh install when I start the Kernel Daemon
Configuration
>I get a error /boot/module-info-2.0.34 file is missing and I cannot do
>without it. This is after doing a fresh installing of Linux and trying to
>set my network card up using netconf. Which is not working. as well. I am a
>newbie to linux. Please post any advise on this issue

you are running redhat, no? go to the /boot directory and make a softlink
(ln -s) called module-info-2.0.34 to the file called module-info-2.0.34.06
or whatever the closest match is. that will fix it.

tmk

 
 
 

1. error /boot/module-info-2.0.34 file is missing

I have redhat 5.1 fresh install when I start the Kernel Daemon Configuration
I get a error /boot/module-info-2.0.34 file is missing and I cannot do
without it. This is after doing a fresh installing of Linux and trying to
set my network card up using netconf. Which is not working. as well. I am a
newbie to linux. Please post any advise on this issue

2. ne2000 ethercard

3. /boot/module-info-2.0.34 missing

4. Problems linking gcc/sun : Undefined Symbol

5. /boot/module-info2.0.34 file is missing

6. What kind of locking does sendmail do on /var/spool/mail/*

7. what creates module-info-2.0.34...?

8. Fbsd and Heavy Traffic

9. i am getting the error: gmon.out file is missing call-graph data..

10. module-info-2.0.35 missing (RH5.1)

11. Install error: failed to read /modules/module-info

12. Module-info file in /boot

13. Upgrading to 2.0.35 and module utils - am I missing something?