svgalib's 3d demo doesn't work anymore

svgalib's 3d demo doesn't work anymore

Post by Philippe Brodier-Yourstone /E » Fri, 22 Dec 1995 04:00:00



Hi all,

I'm puzzled about a small problem I have.

The demo program '3d' that comes with svgalib worked fine two or three days
ago. But yesterday I ran it again and it just ends with 'segmentation fault'.
Actually, there is a line just before saying 'svgalib: Fault in segments' or
something similar.

I don't think I have changed anything in the svgalib setup inbetween, but it
is not impossible.

Does this sound familiar to anyone or is there anybody that sees reason for
this happening?

Philippe.

 
 
 

1. PPP doesn't die, it just doesn't work anymore

I have a communications server that's been giving us fits for a few
months now.  I can't seem to locate the problem.  I've been searching
DejaNews for analogous problem, but it looks like it's either something
I'm doing wrong, or I can't find it from the keywords I'm using.

    The machine will call the ISP on startup and work just fine, using a
static IP, BTW.  After a few hours it simply gets 'clogged' and won't
ping in either direction anymore.  The machine is pinging a couple of
times a minute in order to defeat the idelout on the terminal server,
but despite the inability to ping, it still doesn't hang up.  This
usually happens after several hours of no non-ping activity, like
overnight.

    So we have a site that won't communicate and won't hang up either.
It's running 4.2 (for now) but in desperation, I intend to 'flush and
fill' 5.0 on it this weekend, though I'd rather not.

    It's too old a pppd to support "nomagic" and similar options...is
there anything that anyone has seen like this so far?

    Brian

--------------------------------------------------------------------------------
Brian Fahrlander                       Problem Solver, Technomad, and
Linux-head
Evansville, IN
ICQ:5119262                                    
http://dynasty.net/users/kilroy
--------------------------------------------------------------------------------
  Treason? "It's not wether it happened, but the seriousness of the
charge."
                                                         -- Right, Mr.
Gingrich?

2. Printer on parallel port for AIX

3. xawtv doesn't work anymore: can't open /dev/video0: No such device

4. tty_hangup() vs. TTY_OTHER_CLOSED

5. Re. bffcreate -X doesn't work Re: bffcreate -X Doesn't Work

6. Telnet sessions die under high load on Sol 2.3

7. svgalib utils don't work anymore.

8. Solaris 2.5 Beta install problems

9. ping -g 'gateway-IP' 'host-IP' DOESN'T work!

10. 'ppp-on' Works, 'ifup ppp0' Doesn't

11. ppp-up doesn't work anymore

12. Backspace in ftp doesn't work anymore

13. PLIP doesn't work anymore with 2.4.18