Sendmail-8.7.4-1 won't serve my POP3 clients

Sendmail-8.7.4-1 won't serve my POP3 clients

Post by Markus Lindhol » Tue, 18 Jun 1996 04:00:00



I've got linux 2.0.0 (Redhat) as a internet gateway and mail server for
our local ethernet and everything is working well (telnet, ftp, www),
except I can't get Sendmail 8.7.4-1 to serve our POP3 mail clients.
I know that there's nothing wrong with the client configuration, as they
been working before with smail.
I've checked that I've got the following line in inetd.conf:

pop-3   stream  tcp     nowait  root    /usr/sbin/tcpd  ipop3d

Sendmail is started with:

daemon sendmail -B8BITMIME -bd -q1h

Any insight would be appreciated.


 
 
 

Sendmail-8.7.4-1 won't serve my POP3 clients

Post by Gerhard Ahu » Wed, 19 Jun 1996 04:00:00



>I've got linux 2.0.0 (Redhat) as a internet gateway and mail server for
>our local ethernet and everything is working well (telnet, ftp, www),
>except I can't get Sendmail 8.7.4-1 to serve our POP3 mail clients.
>I know that there's nothing wrong with the client configuration, as they
>been working before with smail.
>I've checked that I've got the following line in inetd.conf:
>pop-3   stream  tcp     nowait  root    /usr/sbin/tcpd  ipop3d
>Sendmail is started with:
>daemon sendmail -B8BITMIME -bd -q1h

Sendmail has nothing to do with pop3, only smtp. You have to use a pop3
server (Qualcomm has one).

Hope this helps.

Gerhard.

 
 
 

1. 2.2.18+ adaptec 29160 (scsi0:-1:-1:-1) Referenced SCB 0 not valid

I saw this in earlier kernels but wonder if anyone has a clue.

Dec 31 15:47:47 salsablanca kernel:         SCSISEQ = 0x5a SEQADDR =
0x9 SSTAT0
= 0x10 SSTAT1 = 0x8a
Dec 31 15:47:47 salsablanca kernel: (scsi0:-1:-1:-1) Referenced SCB 0
not valid
during SELTO.
Dec 31 15:47:47 salsablanca kernel:         SCSISEQ = 0x5a SEQADDR =
0x8 SSTAT0
= 0x10 SSTAT1 = 0x8a
Dec 31 15:47:47 salsablanca kernel: scsi : aborting command due to
timeout : pid
 15169, scsi0, channel 0, id 0, lun 0 Write (10) 00 02 14 34 86 00 00
08 00
Dec 31 15:47:47 salsablanca kernel: scsi : aborting command due to
timeout : pid
 15170, scsi0, channel 0, id 0, lun 0 Write (10) 00 00 00 00 4d 00 00
02 00

I am hoping it is not a hardware issue.
I see this also on a 2.2.17 kernel.
The 2.2.18 is monolithic and the 2.2.17 is modular for scsi.
This is a SEAGATE LVD 18gig drive.

2. fvwm95 - is it beta ?

3. Solaris -1.-1.-1

4. Motif 2.0 ELF

5. 'kill -9 -1' in X = freeze

6. tar what did I do?

7. vnc - failed to set default font path 'unix/:-1'

8. 1441: Qualix Systems Group Launches QualixHA Solutions Product

9. sendmail-rhcn-8.9.3-1 RPM and SRPM for Red Hat 5.1 and 5.2

10. sem_init failed -1: 'Function not implemented'?

11. LPRng-3.7.4 and Mandrake-8.0??

12. TCP Wrappers 7.4

13. screen-3.7.4