RH 5.1 Setup Hangs on FTP Install

RH 5.1 Setup Hangs on FTP Install

Post by Mark J Matthe » Wed, 23 Sep 1998 04:00:00



When installing RH 5.1 on my 486 System, the install program asks for the Supplementary disk, asks a few more questions, then stalls, reading the hard drive forever. I'm doing an FTP install, and it hangs right around the time it tries to detect the hard drive. However, it doesn't really hang, because if I eject the floppy, then I get some error messages, and the program exits.

        My system is a 486 DX2/66, a Samsung 540 meg HD, with an ASI Rocket VL VESA video card. I also have an NE2000 clone network card in my computer. A couply of my friends have also come across this problem.

        Any help would be greatly appreciated, as I've already spend hours on this problem.

        Thanks.

 
 
 

RH 5.1 Setup Hangs on FTP Install

Post by LSB » Wed, 23 Sep 1998 04:00:00


Similar problem on CD install as upgrade to 5.0.  The install process gets
to the point of "scanning hard drives" which it finishes about 16 hours
later, then goes to setting up the file systems on the partitions, which it
never finishes.  It appears to constantly read the CD in bursts for hours,
then just goes silent.  If I pull the CD I get error messages scattered all
over the screen.  I've tried this twice and a full install of 5.1 with
essentially the same results.  I am now back to 5.0 which installs and works
fine.  I also have it on a 486DX66.


>When installing RH 5.1 on my 486 System, the install program asks for the

Supplementary disk, asks a few more questions, then stalls, reading the hard
drive forever.

error messages, and the program exits.

 
 
 

RH 5.1 Setup Hangs on FTP Install

Post by Richard S. Lumpki » Thu, 24 Sep 1998 04:00:00



> Similar problem on CD install as upgrade to 5.0.  The install process gets
> to the point of "scanning hard drives" which it finishes about 16 hours
> later, then goes to setting up the file systems on the partitions, which it
> never finishes.  It appears to constantly read the CD in bursts for hours,
> then just goes silent.  If I pull the CD I get error messages scattered all
> over the screen.  I've tried this twice and a full install of 5.1 with
> essentially the same results.  I am now back to 5.0 which installs and works
> fine.  I also have it on a 486DX66.


> >When installing RH 5.1 on my 486 System, the install program asks for the
> Supplementary disk, asks a few more questions, then stalls, reading the hard
> drive forever.

> error messages, and the program exits.

My first machine hard both hard disk and RAM problems that caused
similar "problems" until I replaced both (I suggested to vendor that
they should do it for free since it was still under warranty.)  Hardware
problems are not Linux fault, one pre-linux machine while running W95
had to have a new MB, new sound card and new CD-ROM.
------------------------------------------------------------------------
Richard S. Lumpkin, Ph.D.                            Associate Professor
Department of Chemistry                                     256-890-6365
University of Alabama in Huntsville                     fax 256-890-6349
Huntsville, AL 35899                          http://chromophore.uah.edu
------------------------------------------------------------------------

 
 
 

1. install lilo in RH 5.1 setup

My setup run 100% untill a have to install the boot loader.

I does not install lilo, or make the boot disks.

I have used the files i downloaded on another pc and it works fine.
But on my PC it does not work. (P II 300 seatle board with onboard sound)

If anyone could help me please reply to the news group.

Raistlin Majere

2. Suprasonic II isi under Red Hat?

3. RH 5.1 flawless ftp-dhcp install; dhcp config retained; dhcp fails @ boot

4. Memory Limits w/ISA bus...

5. Problem with RH 5.1 ftp install

6. Asking advise about DSL modem

7. Questions about installing RH 5.1 from FTP

8. Floppy

9. urgent: shadow password setup on RH 5.1/RH 5.2

10. Problem installing RH Motif 2.0 on RH 5.1 system

11. NFS between RH 6.1 -> 5.1 hangs

12. RH 5.1 hangs at packages

13. Hang on RH 5.1