WANTED: latest ghostscript in rpm format and works with RH 5.1

WANTED: latest ghostscript in rpm format and works with RH 5.1

Post by Henry Chih-Hsiang Ya » Thu, 04 Jun 1998 04:00:00



Hello,
        I know in the Redhat's own website, it has rpms for ghostscript 5.02.
Unforunately, it always seemed to require a library that I can't find
anywhere. For example, the /contrib/hurrican/ghostscript*.rpm requires
something called ghostscript-fonts-std? The one in
/contrib/i386/ghostscript*.rpm requires an older version of libpng-1.0.1
which RH 5.1 includes a later version. So, I am just very confused on
where can I get a version that will allow me to upgrade RH 5.1's
ghostscript 3.33 to a later version?

 
 
 

WANTED: latest ghostscript in rpm format and works with RH 5.1

Post by Rod Smi » Thu, 04 Jun 1998 04:00:00


[Posted and mailed]



Quote:> Hello,
>    I know in the Redhat's own website, it has rpms for ghostscript 5.02.
> Unforunately, it always seemed to require a library that I can't find
> anywhere. For example, the /contrib/hurrican/ghostscript*.rpm requires
> something called ghostscript-fonts-std? The one in
> /contrib/i386/ghostscript*.rpm requires an older version of libpng-1.0.1
> which RH 5.1 includes a later version. So, I am just very confused on
> where can I get a version that will allow me to upgrade RH 5.1's
> ghostscript 3.33 to a later version?

My favorite is at:

http://www.users.dircon.co.uk/~typhoon/

This includes some drivers that aren't in most binaries I've seen, like
the stcolor driver.

As to libraries, note that the ghostscript-fonts* libraries may be called
different things by different RPMs, but they likely have all the same
files, probably in the same places.  Therefore, if you see a failed
dependency because of this, check that you've got SOME Ghostscript fonts
RPM installed (or have the files installed manually) and use the --nodeps
switch to rpm to get it to install.  It'll probably work fine, and if it
doesn't a symbolic link or new Fontmap file will fix it.  Libraries like
libpng may pose greater problems, but even then it might work if you've
got the "wrong" version.

--
Rod Smith                                 Author of:

http://www.users.fast.net/~rodsmith       "OS/2 Soundcard Summary"
NOTE: Remove the digit and following word from my address to mail me

 
 
 

1. Where to find the latest ghostscript in RPM format???

I have RedHat linux installed and it installed only version 3.33 of
ghostscript. However, I need to install a later version as I need to
take advantage of certain features that 3.33 does not provide.

Does anyone know where I can find the latest release or at least a
release later that 3.33 in RPM format?

Thanks!

2. Basic Apache mod_rewrite question

3. Where to get GCC latest for RH 5.1

4. profiling code

5. ghostscript problem with RH 5.1; HP LJ4P

6. Red Hat will not allow password changes or new accounts to be added

7. Xircom CE3 RH 6.1 (Worked in RH 5.1)

8. PCI adaptors worth the money?

9. RPM (RH 5.1) Package install of Word Perfect

10. Slackware w/rpm vs RH 5.1

11. RH 5.1: RPM Install of postgresql failed...

12. latest pgcc in rpm format for libc5

13. Latest kernel in RPM format, where to find?