Colorado T1000i backup

Colorado T1000i backup

Post by Denn » Sun, 31 Dec 1899 09:00:00



Hi.  Getting real close to making my T1000 internal floppy-cabled tape drive to
work on my Redhat-Mandrake 6.0.  I found the ftape.o, zftape.o, and other z*.o
file in /lib/modules/2.2.9-19mdk/misc directoroy.  To add to the kernal via
insmod.

When I run DKE's KDat I can now mount and format the TR-1 Travan tape.  But
even a single directory backup won't work.  During the backup, the log will
display binary characters and will stop just seconds before completion.  The
tape is not done and [Verifiy] is not offered.

My edit->preferences are set to 400MB, /dev/ftape, and 10240 byte blocks.

What am I doing wrong?

 
 
 

1. DA: Colorado T1000i

Hi.  My Windows 98SE/Red Hat-Mandrake 6.0 Linux machine has a Colorado T1000
internal tape unit.  Connected to floppy cable and takes either DC-2120 or TR-1
tapes.

As I recall, I tried a backup of my Linux drive last summer with the KDE
backup.  Would get to the end of the backup and lock up.

I'd like to try and perform another backup.  What steps should I take?  Any
advice is much appreciated...Dennis

2. Microsoft to fight for your digital rights

3. Colorado T1000i tape

4. system() call

5. DA: T1000i tape backup

6. hang on 'remounting root filesystem'?

7. DA: T1000i tape backup #2

8. SIOCADDRT

9. Linux Server with Colorado Backup

10. WANTED: Driver for Colorado Tape Backup

11. colorado tape backup on parallel port ??

12. Colorado tape backup??

13. Colorado 700 tape backup