?Got "net-pf-4", "net-pf-5" not found, while booting

?Got "net-pf-4", "net-pf-5" not found, while booting

Post by J. Gaertne » Tue, 31 Dec 1996 04:00:00



Hi,

when booting i get "net-pf-4", "net-pf-5" not found. It's while
doing the first "ifconfig" in the /sbin/rc.d/boot, which is setting up
the "Dummy-Interface".

I'm running 2.0.25 with Network support into the kernel, ppp as module.
If I'm doing ifconfig _after_ booting, all works fine.
Is it perhaps because the kerneld do not run "full power" at
bootup-time?
If I link "IPX-protocl" into the kernel, "net-pf-5" vanishes, but not
"net-pf-4".
I recompiled the kernel with different features (which takes a while
on my 486-33-32MB,ISA) but I did'nt get rid of "net-pf-5"!!!

Please help!

Gaerti


 
 
 

?Got "net-pf-4", "net-pf-5" not found, while booting

Post by B.A.McCau.. » Tue, 31 Dec 1996 04:00:00



Quote:>when booting i get "net-pf-4", "net-pf-5" not found.

You are using kerneld.  See /usr/src/linux/Documentation/modules.txt.

--

 .  _\\__[oo       from       | Phones: +44 121 471 3789 (home)

.  l___\\    /~~) /~~[  /   [ | PGP-fp: D7 03 2A 4B D8 3A 05 37...
 # ll  l\\  ~~~~ ~   ~ ~    ~ | http://wcl-l.bham.ac.uk/~bam/


 
 
 

?Got "net-pf-4", "net-pf-5" not found, while booting

Post by John Timmer » Tue, 31 Dec 1996 04:00:00



> Hi,

> when booting i get "net-pf-4", "net-pf-5" not found. It's while
> doing the first "ifconfig" in the /sbin/rc.d/boot, which is setting up
> the "Dummy-Interface".

> I'm running 2.0.25 with Network support into the kernel, ppp as module.
> If I'm doing ifconfig _after_ booting, all works fine.
> Is it perhaps because the kerneld do not run "full power" at
> bootup-time?
> If I link "IPX-protocl" into the kernel, "net-pf-5" vanishes, but not
> "net-pf-4".
> I recompiled the kernel with different features (which takes a while
> on my 486-33-32MB,ISA) but I did'nt get rid of "net-pf-5"!!!

/etc/conf.modules

alias net-pf-3 off              # ax25
alias net-pf-4 off              # ipx
alias net-pf-5 off              # appletalk      
--
Regards


 
 
 

?Got "net-pf-4", "net-pf-5" not found, while booting

Post by Roald van Geleuke » Thu, 02 Jan 1997 04:00:00



> Hi,

> when booting i get "net-pf-4", "net-pf-5" not found. It's while
> doing the first "ifconfig" in the /sbin/rc.d/boot, which is setting up
> the "Dummy-Interface".

> I'm running 2.0.25 with Network support into the kernel, ppp as module.
> If I'm doing ifconfig _after_ booting, all works fine.
> Is it perhaps because the kerneld do not run "full power" at
> bootup-time?
> If I link "IPX-protocl" into the kernel, "net-pf-5" vanishes, but not
> "net-pf-4".
> I recompiled the kernel with different features (which takes a while
> on my 486-33-32MB,ISA) but I did'nt get rid of "net-pf-5"!!!

> Please help!

> Gaerti



net-pf-5 is for appletalk. To remove this line, add the following line
to you /etc/conf.modules:

alias net-pf-5 off

This works for net-pf-3 (ax25) and net-pf-4 (ipx) as well.

--
Roald.
---------------------------------------

There's no such thing as impossibility,
only extremely low chance