Problem installing RedHat 7.1 on Dell Latitude

Problem installing RedHat 7.1 on Dell Latitude

Post by John Partridg » Wed, 26 Sep 2001 04:32:04



I am attempting to install RedHat 7.1 on my Dell latitude. It boots
and gets as far as a message which says "starting anaconda", the screen
then goes blank and nothing else happens.

I tried switching to the alternate console Ctrl Alt F1 F2 etc but
no response.

If anyone has any idea I would appreciate it very much.

Is there a text install option from the boot prompt perhaps ?

Thanks
John

--
John Partridge  
Network Engineering - Drivers Group

Silicon Graphics Inc                "Indifferentism - the mother of
Tel:  651-683-3428                   chaos and night in the scientific
Vnet: 233-3428                       world"

 
 
 

Problem installing RedHat 7.1 on Dell Latitude

Post by Codifex Maximu » Wed, 26 Sep 2001 07:32:43



> I am attempting to install RedHat 7.1 on my Dell latitude. It boots
> and gets as far as a message which says "starting anaconda", the screen
> then goes blank and nothing else happens.

> I tried switching to the alternate console Ctrl Alt F1 F2 etc but
> no response.

> If anyone has any idea I would appreciate it very much.

> Is there a text install option from the boot prompt perhaps ?

> Thanks
> John

Yes there is.  When you boot from the CD (this is what you're doing
right?) there is an initial screen with colored text.  Chose the text
install option.

Codifex Maximus

 
 
 

Problem installing RedHat 7.1 on Dell Latitude

Post by Madhusudan Sing » Wed, 26 Sep 2001 10:16:12


Try passing text nousb or linux nousb to the kernel.

> I am attempting to install RedHat 7.1 on my Dell latitude. It boots
> and gets as far as a message which says "starting anaconda", the screen
> then goes blank and nothing else happens.

> I tried switching to the alternate console Ctrl Alt F1 F2 etc but
> no response.

> If anyone has any idea I would appreciate it very much.

> Is there a text install option from the boot prompt perhaps ?

> Thanks
> John

 
 
 

Problem installing RedHat 7.1 on Dell Latitude

Post by <chrisjl.. » Thu, 27 Sep 2001 07:16:34



> Try passing text nousb or linux nousb to the kernel.

>> I am attempting to install RedHat 7.1 on my Dell latitude. It boots
>> and gets as far as a message which says "starting anaconda", the screen
>> then goes blank and nothing else happens.

>> I tried switching to the alternate console Ctrl Alt F1 F2 etc but
>> no response.

>> If anyone has any idea I would appreciate it very much.

>> Is there a text install option from the boot prompt perhaps ?

>> Thanks
>> John

I installed Redhat 7.1 on my latitude with no problems at all. Sound etc etc
works straight out the box

--
Chris Lord


 
 
 

Problem installing RedHat 7.1 on Dell Latitude

Post by Daniel Polomb » Thu, 27 Sep 2001 17:23:32



Quote:>>> I am attempting to install RedHat 7.1 on my Dell latitude. It boots
>>> and gets as far as a message which says "starting anaconda", the screen
>>> then goes blank and nothing else happens.

It may be that your modelines for X are not correct. LCD displays are
extremely sensitives to minor errors in modelines - learned that the
hard way. If that's really the problem, hitting Function+F7 once should
reduce screen size, and give you a display about half as large as your
screen. Hitting it a second time would restore the display to full
screen size.

On a Latitude C800, the following modeline for 1400x1050 works for me :

 Modeline "1400x1050" 116.22 1400 1416 1704 1816 1050 1050 1060 1097

Hope this helps.

--
BOFH excuse #1:

clock speed

 
 
 

Problem installing RedHat 7.1 on Dell Latitude

Post by John Partridg » Wed, 03 Oct 2001 00:44:19


Many thanks for all the responses. I now have my Latitude working
with RedHat 7.1 and SGI's XFS file system.

It must have been anaconda not liking something becuase typing
text at the linux boot prompt worked fine.

Setting up the X server was no problem, that too is working OK
so It must have been the default setting for anaconda.

Thanks again
John


> I am attempting to install RedHat 7.1 on my Dell latitude. It boots
> and gets as far as a message which says "starting anaconda", the screen
> then goes blank and nothing else happens.

> I tried switching to the alternate console Ctrl Alt F1 F2 etc but
> no response.

> If anyone has any idea I would appreciate it very much.

> Is there a text install option from the boot prompt perhaps ?

> Thanks
> John

> --
> John Partridge
> Network Engineering - Drivers Group

> Silicon Graphics Inc                "Indifferentism - the mother of
> Tel:  651-683-3428                   chaos and night in the scientific
> Vnet: 233-3428                       world"


--
John Partridge  
Network Engineering - Drivers Group

Silicon Graphics Inc                "Indifferentism - the mother of
Tel:  651-683-3428                   chaos and night in the scientific
Vnet: 233-3428                       world"