Matshita CR-572 CDROM not recognized by Slackware Install boot disks

Matshita CR-572 CDROM not recognized by Slackware Install boot disks

Post by Victor Orwa Owu » Sun, 14 Jan 1996 04:00:00



Hi,

I cannot get the boot disks for slackware 3.0 to recognise the Matshita CR-572
CDROM drive that came with my packard bell computer. The drive is conencted to
teh secondary IDE drive and I was of the opinion that it is ATAPI compliant.
Neither the ATAPI boot disk nor the sppcd boot disks seem to recognize it.

I would greatly appreciate the help of someonw taht has got this CDROM
running.

Victor Owuor

 
 
 

1. Panasonic/Matshita CR-572 IDE/ATAPI CD-ROM

My PC has a Panasonic/Matshita CR-572 IDE/ATAPI CD-ROM.  When I boot Linux
(Slackware - I customized the kernel with sbpcd.c), it finds the CD-ROM,
but then it says:

Check region: 170 is not free.

Then it goes ahead and mounts the CD-ROM.

0x170 (IRQ 15) *is* the CD-ROM's address.  I even called the manufacturer
to confirm it.  That's also where my DOS partition finds it.

Does anybody know what's going on here?  How do I fix this?

bonni
coming soon - 1996 IF Competition entry
C++ Turbo Vision archive: http://brooks.wvn.wvnet.edu/tvhome
__   __
IC | XC  |   bonni mierzejewska "The Lone Quilter"

NI | KA  | Kelly's Creek Homestead, Maidsville, WV

2. Where?????????????????????

3. Matsushita CR-572 Supported?

4. Looking for phone support - willing to pay

5. HELP! CR-572 iso9660 mount

6. YACC question

7. Panasonic CR-572-B, installing from?

8. Determine system speed

9. Pack. Bell w/ IDE/Atapi Matsus. CDrom CR-572?

10. help! boot disk / cr-581-j cdrom

11. HELP: DOS boot disk does not recognize my hard disk!!!

12. HELP:Slackware does not recognize my CDROM

13. Slackware will not recognize SONY CDROM & PCI Etherlink Adapter